Zellenwert

Bild

Betrifft: Zellenwert
von: Shortkut
Geschrieben am: 12.02.2005 15:40:23
Guten Tag alle miteinander!
Ich habe folgendes Problem, Die Werte in einer Zelle ergeben ständig 0
wegen einer unachtsamkeit in meinen Formeln hilft mir dass nicht weiter
Wie kriege ich es hin mittels formatierung, dass der zelleninhalt folgender ist =""?
Achtung ich will nicht nur, dass es so aussieht, als wäre die zelle leer, sondern das der wert der Zelle wie oben angegeben ist. Ohne dass ich es in jede Zelle schreiben muss.

Bild

Betrifft: AW: Zellenwert
von: Matthias G
Geschrieben am: 12.02.2005 15:45:24
Hallo Shortkurt,
mit Benutzerdefiniertem Zellenformat: Standard;-Standard;
Gruß Matthias
Bild

Betrifft: AW: Zellenwert
von: shortkut
Geschrieben am: 12.02.2005 16:41:31
Nö das klappt so noch nicht. Also ins Detail es handelt sich um folgende Zelle[=WENN(SVERWEIS($C10;INDIREKT($C$1);3;FALSCH)=0;"";SVERWEIS($C10;INDIREKT($C$1);3;FALSCH))]
Wenn also der der Bezug [indirekt($C§1)] nicht den Zelleninhalt [=""] hat, gibt die Zelle den Fehlerwert "N#" aus.
Bild

Betrifft: AW: Zellenwert
von: Matthias G
Geschrieben am: 12.02.2005 17:06:46
Hallo Shortkut,
dann vielleicht so:
=WENN(ISTFEHLER(SVERWEIS($C10;INDIREKT($C$1);3;FALSCH));"";SVERWEIS($C10;INDIREKT($C$1);3;FALSCH))
Gruß Matthias
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zellenwert "