Wenn / oder mit formatierten Zellen

Bild

Betrifft: Wenn / oder mit formatierten Zellen
von: Tom
Geschrieben am: 13.02.2005 12:16:06
Hallo,
ich habe eine Frage zu wenn / oder.
In meiner Beispielmappe habe ich die Spalte A so formatiert, dass der Wochentag angeziegt wird, der in Spalte B vorgeben wird.
Nun möchte ich erreichen, daß in Spalte C ein bestimmter Wert ausgegeben wird, sobald in Spalte A der wochentag angezigt wird - siehe Beispielmappe!
Wer hat ne Lösung?
Danke mal vorab
Tom

https://www.herber.de/bbs/user/17977.xls

Bild

Betrifft: AW: Wenn / oder mit formatierten Zellen
von: ransi
Geschrieben am: 13.02.2005 12:22:49
hallo tom
schau mal hier:
 
 ABC
2TagDatum 
3Do01.01.0417 Uhr
4Fr02.01.04 
Formeln der Tabelle
A3 : =B3
C3 : =WENN(ODER(WOCHENTAG(A3;2)=4;WOCHENTAG(A3;2)=2);"17 Uhr";"")
A4 : =B4
C4 : =WENN(ODER(WOCHENTAG(A4;2)=4;WOCHENTAG(A4;2)=2);"17 Uhr";"")
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
ransi
Bild

Betrifft: AW: Wenn / oder mit formatierten Zellen
von: ransi
Geschrieben am: 13.02.2005 20:51:12
hallo tom
was hältst du von diesem ?
 
 ABC
2TagDatum 
3Do01.01.0417 Uhr
4Fr02.01.0418.30 Uhr
5Sa03.01.04 
Formeln der Tabelle
A3 : =B3
C3 : =WAHL(WOCHENTAG(A3);"";"";"17 Uhr";"";"17 Uhr";"18.30 Uhr";"")
A4 : =B4
C4 : =WAHL(WOCHENTAG(A4);"";"";"17 Uhr";"";"17 Uhr";"18.30 Uhr";"")
A5 : =B5
C5 : =WAHL(WOCHENTAG(A5);"";"";"17 Uhr";"";"17 Uhr";"18.30 Uhr";"")
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
ransi
Bild

Betrifft: AW: Wenn / oder mit formatierten Zellen
von: Tom
Geschrieben am: 14.02.2005 10:09:29
Hi Ransi,
das ist die Lösung - vielen Dank
Tom
Bild

Betrifft: AW: Wenn / oder mit formatierten Zellen
von: =Peter=
Geschrieben am: 13.02.2005 12:26:28
Hallo Tom,
wenn ich deine Problemstellung richtig verstanden habe, solltest du mit der folgenden Formel in Spalte C weiterkommen:
=WENN(ODER(A3=WOCHENTAG(5);A3=WOCHENTAG(3));"17:00";"")
HTH
Gruss
Peter
Bild

Betrifft: AW: Wenn / oder mit formatierten Zellen
von: Tom
Geschrieben am: 13.02.2005 12:46:27
Danke Euch beiden.
Wie sieht es aber aus, wenn ich Di + Do 17 Uhrhabe und Fr 19 Uhr ???
Da "zerschießt" es mir jedesmal Eure Formel?!
Tom
Bild

Betrifft: AW: Wenn / oder mit formatierten Zellen
von: Reinhard
Geschrieben am: 13.02.2005 12:56:36
Hi Tom,
wenn du Di oder Do hast erscheint 17:00 Uhr
Wenn Fr ist erscheint "".
Wo erschießt da wer wen?
Was ist mit Mo Mi Sa So?, kommt das auch wie Fr tröpfchenweise? Was ist der Gesamtplan?
Gruß
Reinhard
Bild

Betrifft: AW: Wenn / oder mit formatierten Zellen
von: Tom
Geschrieben am: 13.02.2005 20:12:54
Di oder Do erscheint 17:00 Uhr, Fr soll 18:30 erscheinen
Gruß
Tom
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Wenn / oder mit formatierten Zellen"