Leerstelle in Ausgabe unterdrücken

Bild

Betrifft: Leerstelle in Ausgabe unterdrücken
von: helpless
Geschrieben am: 14.02.2005 12:57:26
Hallo,
ich habe folgende Formel:
=WVERWEIS("Vorname";'F:\EXPORT\[SO.CSV]SO'!$A$1:$HS$2;2;0)& " " &WVERWEIS("Nachname";'F:\EXPORT\[SO.CSV]SO'!$A$1:$HS$2;2;0)
Wenn jetzt im im Felde Vorname und Nachname ein Eintrag ist, macht Excel automatisch einen Leerschritt. Wenn jetzt aber im Felder Vorname nichts steht macht er diesen ebenso. Wie kann man das Bedingungsmäßig festlegen?
In Word geht das ja über Seriendruckbedingungsfelder:
wenn <> ist nicht leer dann "" ansonsten " "
und dann geht das. ist das auch in Excel umsetzbar?

Bild

Betrifft: AW: Leerstelle in Ausgabe unterdrücken
von: Uduuh
Geschrieben am: 14.02.2005 13:09:01
Hallo,
vielleicht so?
=WENN(WVERWEIS("Vorname";'F:\EXPORT\[SO.CSV]SO'!$A$1:$HS$2;2;0)="";WVERWEIS("Nachname";'F:\EXPORT\[SO.CSV]SO'!$A$1:$HS$2;2;0)
;WVERWEIS("Vorname";'F:\EXPORT\[SO.CSV]SO'!$A$1:$HS$2;2;0)& " " &WVERWEIS("Nachname";'F:\EXPORT\[SO.CSV]SO'!$A$1:$HS$2;2;0))
Gruß aus'm Pott
Udo

Bild

Betrifft: AW: Leerstelle in Ausgabe unterdrücken
von: helpless
Geschrieben am: 14.02.2005 13:14:58
Vielen lieben Dank, perfekt.
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Leerstelle in Ausgabe unterdrücken"