Herbers Excel-Forum - das Archiv

Summe ermitteln

Bild

Betrifft: Summe ermitteln
von: Tom

Geschrieben am: 14.02.2005 15:24:07
Hallo,
anbei meine Bsp-Mappe, bei der ich nicht weiter komme.
Ich will erreichen, daß bei "Auswertung" in jeder Spalte die entsprechende Summe aus Spalte G steht.
Hier muß also dann z.B. stehen: Name Fritz T 2
Mit Summe wenn komme ich nicht hin
Wer hat ne Lösung?
https://www.herber.de/bbs/user/18050.xls

Danke mal vorab
Tom
Bild

Betrifft: Anzahl ermitteln
von: Galenzo
Geschrieben am: 14.02.2005 15:30:54
Formel für B12:
=SUMMENPRODUKT(($B$2:$B$6=$A12)*($G$2:$G$6=B$11)*1)
.. und auf die anderen Felder "aufziehen"
Bild

Betrifft: AW: Anzahl ermitteln
von: Tom
Geschrieben am: 14.02.2005 15:32:41
Hi Galenzo,
war ja nah dran mit Summewenn- super das paßt wunderbar. Vielen Dank
Gruß Tom
 Bild
Excel-Beispiele zum Thema "Summe ermitteln"
Letzte nichtleere Zelle ermitteln Blattname ermitteln
Kopfzeile der Zelle mit dem höchsten Wert ermitteln. Ermitteln von Datei- und Pfadnamen
Zellinhalt in zweitem Blatt ermitteln Zustand von Tabellenblatt-Checkboxes ermitteln
Wert in der Zelle neben dem Maximalwert ermitteln Summe einzelner Zellwerte ermitteln
Seitenumbruch ermitteln und Übertrag erstellen Anzahl von CheckBoxes in einer UserForm ermitteln