zellen formatieren

Bild

Betrifft: zellen formatieren
von: duke
Geschrieben am: 18.02.2005 10:51:19
hallo,
haben in der arbeit ein problem!
wir habe 17 grosse hallen (arbeitsstätten), jede halle hat eine kostennummer (8stellig).
ist es möglich eine spalte in excel so zu formatieren, daß zB. wenn ich ein 1 eingebe (für halle 1) und dann enter drücke, diese 8stellige nummer erscheint?
bei halle2, halle 3 usw. die jeweilige nummer?
für eine antwort im voraus vielen dank.
mfg
duke

Bild

Betrifft: AW: zellen formatieren
von: UweD
Geschrieben am: 18.02.2005 10:58:38
Hallo
so gehts:
 
 AB
1HalleKst
2110000001
3210000002
4310000003
5410000004
6510000005
7610000006
8710000007
9810000008
10910000009
111010000010
121110000011
131210000012
141310000013
151410000014
161510000015
171610000016
181710000017
19  
20  
21  
22  
23  
24  
25  
26  
27  
28Eingabe 
29Halle13
30Ergebnis 
31Kostenstelle10000013
Formeln der Tabelle
B31 : =SVERWEIS(B29;$A$2:$B$18;2;0)
 


Gruß UweD
 Bild

Beiträge aus den Excel-Beispielen zum Thema "zellen formatieren"