Herbers Excel-Forum - das Archiv

=SVERWEIS(UND(B35;C35;B38);DB!A2:D65536;4;0)

Bild

Betrifft: =SVERWEIS(UND(B35;C35;B38);DB!A2:D65536;4;0)
von: Korl

Geschrieben am: 18.02.2005 11:36:46
Hallo,
ich möchte aus meiner laufenden Pivottabelle die Differenzen der Umsätze zum Vormonat ermitteln. Soweit eigentlich nicht schlimm, nur bei dem Vergleich Januar zum Dezember des Vorjahres wird es schwierig.
Mein Problem ist jetzt aus der Tabelle "DB" den Umsatz aus Spalte G, nach der Bedingung aus Spalte A= Jahr; Spalte B= Monat; Spalte C=Artikel, zu finden.
Ich habs mal mit der Funktion "SVERWEIS" versucht, konkret so:
=SVERWEIS(UND(B35;C35;B38);DB!A2:D65536;4;0)
Die Funktion "UND()" mag das SVERWEIS nicht! Fehlerwert= #WERT!
Mir fällt im Moment keine Lösung hierzu ein.
Kann mir vielleicht mal wieder jemand auf die Sprünge helfen!
Gruß Korl
Bild

Betrifft: AW: =SVERWEIS(UND(B35;C35;B38);DB!A2:D65536;4;0)
von: Hübi
Geschrieben am: 18.02.2005 11:42:45
Hi Korl,
schau mal unter diesem Link http://www.excelformeln.de/formeln.html?welcher=30
Sollte dein Problem lösen
Gruß Hübi
Bild

Betrifft: Danke, Hübi o.T.
von: Korl
Geschrieben am: 18.02.2005 15:18:18
-
Bild

Betrifft: Danke für die Antwort - erledigt o.T.
von: Hübi
Geschrieben am: 18.02.2005 15:41:00
 Bild