Hilfe bei SVERWEIS

Bild

Betrifft: Hilfe bei SVERWEIS
von: Annette
Geschrieben am: 18.02.2005 12:43:28
Hallo
Ich habe einen Tourenplaner in Excel gemacht, dabei gibt es oben eine Liste mit den Patienten und darunter die Liste mit den Pflegekräften. Durch Zuweisung der Tourennummern sollen automatisch der Pfleger und die Handynummer hinter den Patienten geschrieben werden.
Im Prinzip funktioniert es auch schon, nur werden die ersten vier Einträge aus der Pflegerliste nicht übernommen, egal in welcher Zeile der Patientenliste ich das eintrage. Leider bin ich nicht so sicher mit den Formeln und kann den Fehler einfach nicht finden. Ich habe mal ein Blatt aus dieser Mappe hochgeladen, es wäre super, wenn sich das mal jemand anschauen könnte und mir sagen, warum es nur bei diesen vier Zahlen nicht funktioniert.
Vielen Dank schon mal
Annette
https://www.herber.de/bbs/user/18284.xls

Bild

Betrifft: AW: Hilfe bei SVERWEIS
von: Uduuh
Geschrieben am: 18.02.2005 12:47:57
Hallo,
Parameter 0 in SVERWEIS fehlt. Wenn nicht angegeben muss die Quelltabelle sortiert sein.
=WENN(A5;SVERWEIS(A5;$C$52:$E$76;2;0);"Eintrag fehlt")
Gruß aus'm Pott
Udo

Bild

Betrifft: AW: Hilfe bei SVERWEIS
von: Annette
Geschrieben am: 18.02.2005 12:52:55
Hallo Udo
Ich hab doch geahnt, daß es nur so eine Kleinigkeit ist...
Das ist super, vielen Dank für die Hilfe
Annette
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Hilfe bei SVERWEIS"