Übersicht

Bild

Betrifft: Übersicht von: Mirko
Geschrieben am: 21.02.2005 10:34:41

Hallo,
brauche Hilfe. Ich habe eine Liste mit einer Spalte wo die Zahlen 0-3 drinstehen. Jetzt möchte ich die Summe haben. Und zwar wie oft die 0 vorkommt, die 1 , die 2 und die 3. Es soll unter der Tabelle irgendwie stehen. Ich möchte nicht die Zahlen zusammenaddiert bekommen sondern nur die Anzahl wie oft welche Zahl in der Spalte vorkommt.

MFG

Bild


Betrifft: AW: Übersicht von: MichaV
Geschrieben am: 21.02.2005 10:41:07

Hallo,

=ZÄHLENWENN(A:B;"1")

http://www.excelformeln.de/formeln.html?welcher=254

Gruß!


Bild


Betrifft: AW: Übersicht von: HermannZ
Geschrieben am: 21.02.2005 10:50:37

Hallo Mirko,

eine Auswertung von Zahlen,
Beispiel;

Summe
 ABC
2051  Ergebniss für
205210<< 0
205322<< 1
205412<< 2
205521<< 3
205632<< 4
205740<< 5
205840<< 6
2059 0<< 7
2060 0<< 8
2061 0<< 9
Formeln der Tabelle
B2052 : =ZÄHLENWENN($A$2052:$A$2060;ZEILE(A1)-1)
B2053 : =ZÄHLENWENN($A$2052:$A$2060;ZEILE(A2)-1)
B2054 : =ZÄHLENWENN($A$2052:$A$2060;ZEILE(A3)-1)
B2055 : =ZÄHLENWENN($A$2052:$A$2060;ZEILE(A4)-1)
B2056 : =ZÄHLENWENN($A$2052:$A$2060;ZEILE(A5)-1)
B2057 : =ZÄHLENWENN($A$2052:$A$2060;ZEILE(A6)-1)
B2058 : =ZÄHLENWENN($A$2052:$A$2060;ZEILE(A7)-1)
B2059 : =ZÄHLENWENN($A$2052:$A$2060;ZEILE(A8)-1)
B2060 : =ZÄHLENWENN($A$2052:$A$2060;ZEILE(A9)-1)
B2061 : =ZÄHLENWENN($A$2052:$A$2060;ZEILE(A10)-1)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


gruß hermann


 Bild

Beiträge aus den Excel-Beispielen zum Thema "DIV/0! in Zelle ausblenden"