Abgleich

Bild

Betrifft: Abgleich von: Günter
Geschrieben am: 24.02.2005 12:22:57

Hallo,
ein weiteres Problem:
Ich habe ein Exceldatei mit 2 Tabellenblätter.
Tabelle1 und Tabelle2.
In Tabelle1 stehen in Spalte A Abgleichnummern und in Spalte B Zahlen.
In Tabelle2 stehen A Abgleichnummern.

Kann mir jemand einen Ansatz sagen, wie ich folgendes veranlassen könnte:
Gehe in Tabelle2, nehme die 1. Abgleichnummer, schaue in Tabelle1 nach
der Abgleichnummer und nehme mir den Wert aus gleichen Zeile von Spalte B und
merke mir diesen, mache dies mit alle in Tabelle2 vorkommenden Abgleichnummern
und schreibe mir diese Summe in Tabelle2 in die Zeile neben
"Zahl der gewerblichen Einträge".

Als Beispiel ich folgende Datei hochgeladen (mit kleinen Erklärungen).
https://www.herber.de/bbs/user/18669.xls


Vielleicht gibt es auch eine einfache Formellösung...


Gruss
Günter

Bild


Betrifft: AW: Abgleich von: heikoS
Geschrieben am: 24.02.2005 13:02:33

Hallo Günter,

wenn´s Dir reicht, dann mit einer Hilfsspalte, in die Du die Werte aus Tabelle1 übernimmst per

=SVERWEIS(A6*1;Tabelle1!$A$2:$B$1660;2;FALSCH)

Darüber kannst Du dann summieren. Soll die Spalte "unsichtbar" sein, kannst Du z.B. weiße Schrift nehmen oder sie ausblenden.


Gruß Heiko


Bild


Betrifft: AW: Abgleich von: Günter
Geschrieben am: 24.02.2005 13:07:40

Vielen Dank Heiko!!!!!!!!!!!!!!!

Teste....


Gruss
Günter


Bild


Betrifft: AW: Abgleich von: Günter
Geschrieben am: 24.02.2005 14:49:35

Vielen Dank Heiko, hat super geklappt.

gruss
günter


Bild


Betrifft: Freut mich. Danke für die Rückmeldung. oT von: heikoS
Geschrieben am: 24.02.2005 15:04:55




 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zelle auf Formel überprüfen"