Wenn Formel ? Aber wie ?

Bild

Betrifft: Wenn Formel ? Aber wie ? von: Christian
Geschrieben am: 25.02.2005 22:07:26

Hallo Excel Experten,

ich versuche es noch mal neu da gestern hier ja ein wenig Chaos war.

Zeile - A1 | Leer
Zeile - A2 | 1
Zeile - A3 | Leer
Zeile - A4 | 1
Zeile - A5 | Leer
Zeile - A6 | 1
Zeile - A7 | Leer
Zeile - A8 | 1
Zeile - A9 | Leer
Zeile - A10 | 2

Jetzt brauche ich eine Formel, die A1 - A9 überwacht.

Wenn in den Zeilen A2,A4,A6 oder A8 eine 1 zur 2 wird, soll die 2,

in Zeile A10 automatisch zur 1 werden.

Wenn die Zeilen A2,A4,A6 oder A8 auf 1 stehen, soll A10 eine 2 bleiben.

Gruss Christian

Bild


Betrifft: AW: Wenn Formel ? Aber wie ? von: FranzB
Geschrieben am: 25.02.2005 22:21:15

Hallo,
Schreibe in Zelle A10 doch enfach die Formel:
=WENN(ODER(A2=2;A4=2;A6=2;A8=2);1;2)

Gruß Franz


Bild


Betrifft: AW: Wenn Formel ? Aber wie ? von: Christian
Geschrieben am: 25.02.2005 22:32:20

Vielen Dank euch beiden, mit der Formel klappt das wunderbar !

Ein schönes Wochenende,

Christian


Bild


Betrifft: AW: Wenn Formel ? Aber wie ? von: Hübi
Geschrieben am: 25.02.2005 22:21:54

Hi Christian,

könnte so gehen
Tabelle7
 A
1 
21
3 
41
5 
61
7 
81
9 
102
Formeln der Tabelle
A10 : =WENN(MAX(A2;A4;A6;A8)=1;2;1)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß Hübi


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Wenn Formel ? Aber wie ?"