zusammen zählen.

Bild

Betrifft: zusammen zählen.
von: Maros
Geschrieben am: 27.02.2005 19:39:51
Hallo
wer kann mir helfen?
Ich weiss nicht mehr wie ich das machen muss:
Wie kann ich Textzellen zusammen zählen.
Z.B. in eine Tabelle, habe ich mehrere Artikeln und ich möchte wissen wieviele verschieden Artikel ich habe.
ich hoffe, ihr versteht was ich meine
Dank

Bild

Betrifft: AW: Anzahl verschiedener Artikel
von: FP
Geschrieben am: 27.02.2005 20:19:30
Hallo Maros,
{=SUMME(WENN(A1:A100>"";1/ZÄHLENWENN(A1:A100;A1:A100)))}
wenn Deine Artikel z.B. im Bereich A1:A100 stehen ;-)
{} nicht eingeben sondern Formeleingabe mit STRG+SHIFT+ENTER abschliessen, das erzeugt sie
Servus aus dem Salzkammergut
Franz
Bild

Betrifft: Aber auch nur für Texte...
von: Boris
Geschrieben am: 27.02.2005 21:02:41
Hi Franz,
für Zahlen kommst du an <> nicht vorbei:
 
 AB
1-20
2-3 
Formeln der Tabelle
B1 : {=SUMME(WENN(A1:A100>"";1/ZÄHLENWENN(A1:A100;A1:A100)))}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Grüße Boris
 Bild

Beiträge aus den Excel-Beispielen zum Thema "zusammen zählen."