SUMMENPRODUKT Anwenden?

Bild

Betrifft: SUMMENPRODUKT Anwenden? von: Dennis
Geschrieben am: 28.02.2005 10:08:38

Hallo an alle!

Wenn ich die Formel SUMMENPRODUKT verwende wird bei mir immer #Zahl angezeigt.
Hier die Formel:
=SUMMENPRODUKT((Leistung!A:A=35)*(Leistung!I:I=50103)*Leistung!M:M)
oder
=SUMMENPRODUKT((Leistung!A:A="35")*(Leistung!I:I=B45)*Leistung!M:M)

wobei das zweite mit dem Bezug auf B45 besser ist. Ich habe es auch mit "" usw. probiert. Es steht immer #Zahl in dem Feld. Ich frage mich wo keine Zahl stehen soll. Blicke das irgendwie nicht.

Was mache ich Falsch? Gibt es noch eine andere Möglichkeit eine Summe mit 2 Bedingungen zu Bilden?

Bild


Betrifft: AW: SUMMENPRODUKT Anwenden? von: u_
Geschrieben am: 28.02.2005 10:14:24

Hallo,
Summenprodukt kann keine ganzen Spalten.

Gruß


Bild


Betrifft: AW: SUMMENPRODUKT Anwenden? von: Dennis
Geschrieben am: 28.02.2005 10:22:21

Danke schonmal...

...ich habe das geändert und bekomme jetzt #Wert als Fehlermeldung!

Was ist dann noch falsch?

=SUMMENPRODUKT((Leistung!A1:A30000=35)*(Leistung!I1:I30000=50103)*Leistung!M1:M30000)

MfG Dennis


Bild


Betrifft: AW: SUMMENPRODUKT Anwenden? von: Gert Seler
Geschrieben am: 28.02.2005 10:28:22

Hallo Dennis,
was soll da überhaupt berechnet werden?
Welche Werte enthalten die Spalten A;i;M ?

mfg
Gert


Bild


Betrifft: AW: SUMMENPRODUKT Anwenden? von: Dennis
Geschrieben am: 28.02.2005 10:40:04

Hallo,

eigendlich will ich nur die Spalte M, in der die Arbeitsstunden aufgelistet sind, summieren unter den Bedingungen, dass in Spalte A 35 (Art der Arbeit) steht und in Spalte I das korekte Datum in der Form 50103 (03.01.2005). Da habe ich hier gelesen und summenprodukt gefunden.

Ich weis nicht, ob es damit geht, stand aber hier in einem Post. Nehme auch gerne andere Vorschäge entgegen.

Dennis


Bild


Betrifft: AW: SUMMENPRODUKT Anwenden? von: Erich Müller
Geschrieben am: 28.02.2005 10:31:04

Hallo Dennis,

schau mal, ob deine Spalten richtig formatiert sind (Zahlen oder Text).
Ansonsten stimmt Deine Formel.
Gruß EM


Bild


Betrifft: AW: SUMMENPRODUKT Anwenden? von: Dennis
Geschrieben am: 28.02.2005 10:46:46

Alles Zahlen!

Dennis


Bild


Betrifft: AW: SUMMENPRODUKT Anwenden? von: HermannZ
Geschrieben am: 28.02.2005 11:06:45

Hallo Dennis,

sieht das bei dir in etwa so aus???

Beispiel;
DatumZeitMuster
 ABCDEFGHIJKLM
2086a       50103   12:00
2087b       50104   02:00
2088c       50103   05:00
2089a       50103   06:00
2090             
2091  18:00          
2092             
Formeln der Tabelle
C2091 : {=SUMME((A2086:A2089="a")*(I2086:I2089=50103)*M2086:M2089)}

Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß hermann


Bild


Betrifft: ja, aber geht nicht von: Dennis
Geschrieben am: 28.02.2005 11:53:55

Hallo, meine Tabelle sieht so wie bei dir aus (nur die Zeit nicht.), nur viel größer.

Formel:
=SUMME((Leistung!A1:A30000="35")*(Leistung!I1:I30000=50103)*Leistung!M1:M30000)

In Zeile A steht z.B. 35 als Text, In Zeile I =Wert(Datum) und in M Zahlen, wie 3 oder 4,33 oder so was.

Bei der Formel kommt, wenn ich sie mit Alt+Umschalt+Enter bestätige immer #WERT raus.


Bild


Betrifft: AW: ja, aber geht nicht von: HermannZ
Geschrieben am: 28.02.2005 11:59:10

Hallo Dennis,

geht das etwas genauer, was soll ich mir unter--

meine Tabelle sieht so wie bei dir aus (nur die Zeit nicht.), nur viel größer ---

vorstellen???

Gruß Hermann


Bild


Betrifft: AW: ja, aber geht nicht von: Dennis
Geschrieben am: 28.02.2005 12:04:15

Hallo Herrmann,

In Zeile A steht z.B. 35 oder 01 oder 05 als Text, In Zeile I steht =Wert(Datum) (z.B.50103) und in Zeile M Zahlen wie 3 oder 4,33 oder so was.

Alle Zellenformate sind Standard. Was brauchst du noch,

Dennis


Bild


Betrifft: AW: ja, aber geht nicht von: HermannZ
Geschrieben am: 28.02.2005 12:11:30

Hallo Dennis,

neues Beispiel;

SumSpalte
 ABCDEFGHIJKLM
323             
32401       50103   2,5
32502       50104   5
32605       50105   7
32701       50103   12
328             
329  14,5          
330             
Formeln der Tabelle
C329 : {=SUMME((A324:A327="01")*(I324:I327=50103)*M324:M327)}

Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



Gruß hermann


Bild


Betrifft: AW: ja, aber geht nicht von: Dennis
Geschrieben am: 28.02.2005 13:33:17

Danke Hermann.

Ich habe das jetzt doch geschafft. Genau die Formel, die Du mir gezeigt hast. Super, Danke.

Hatte durch die Verformelung am Ende keine Zahlen drunter und dadurch der Fehler.


Dennis


Bild


Betrifft: AW: Danke für die Rückantwort oT. von: HermannZ
Geschrieben am: 28.02.2005 17:28:04

.


Bild


Betrifft: AW: SUMMENPRODUKT Anwenden? von: Gert Seler
Geschrieben am: 28.02.2005 11:12:13

Hallo Dennis,
EM hat recht, die Formel sollte laufen. Stell Sie mal mit dem Formel-Assistent
zusammen. Sonst bleibt nur noch das Datum übrig. Ist das Datum als Zahl formatiert,
müßte die laufende-Datumszahl von Microsoft z.Bspl. 38383 für 31-12-2005
(formatiert als "Standard")erscheinen.

mfg
Gert


Bild


Betrifft: AW: SUMMENPRODUKT Anwenden? von: Dennis
Geschrieben am: 28.02.2005 12:09:32

Hallo,

in der Datumszeile steht z.B. =WERT(B3) und dann 50103 als Zahl. Format Standard!


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Automatische Anpassung der Schriftgröße"