sverweis?

Bild

Betrifft: sverweis? von: user321
Geschrieben am: 28.02.2005 12:15:49

hallo,

ich habe 2 Tabellen(T1 und T2).

t1 ist eine aufstellung mit 3 versch. spalten (artikel.nr, beschreibung, preis). in den spalten selbst kann 1 wert auch mehrmals vorkommen.

in t2 möchte ich in den zellen den korrekten preis angezeigt bekommen, wenn sowohl die artikel-nr. als auch die beschreibung in t1 übereinstimmen.

für eine lösung wäre ich sehr dankbar!!
gruß

Bild


Betrifft: AW: sverweis? von: heikoS
Geschrieben am: 28.02.2005 12:27:23

Hallo ???,

schau mal hier vorbei: http://www.excelformeln.de/formeln.html?welcher=30


Gruß Heiko


Bild


Betrifft: AW: sverweis? von: Frank
Geschrieben am: 28.02.2005 12:32:22

Hallo,
verwende die Formel "Wenn" hier wird geprüft, ob A2 der T2 gleich A2 der T1 ist und ob B2 der T2 gleich B2 der T1 ist. Ist beides wahr, wird der Preis aus T1 Spalte A3 in T2 A3 eingetragen ansonsten wird der Wert "Falsch" ausgegeben.
Ich hoffe, das hilft dir weiter?!

mfg.

Frank

=WENN(A2=Tabelle1!A2;WENN(Tabelle2!B2=Tabelle1!B2;Tabelle1!C2;""))


 Bild

Beiträge aus den Excel-Beispielen zum Thema "sverweis?"