variable Adressierung

Bild

Betrifft: variable Adressierung
von: Klaus
Geschrieben am: 28.02.2005 14:40:00
Hi, Ihr Excellenzen!
Ich will aus einer Tabelle mit 52 Spalten (Wochen) und ca. 500 Zeilen in der 53. Spalte pro Zeile eine Summenbildung vornehmen. Diese soll bezüglich des Spaltenbereiches aber variabel sein.
Dazu steht in C2 die Anfangswoche und in C4 die Endwoche.
Habe versucht, das mittels Adresse zu lösen - klappt nur nicht;-(((
=SUMME(ADRESSE(ZEILE();$C$2;4)&":"&ADRESSE(ZEILE();$C$4;4))
(Im Archiv zu recherchieren klappt auch nicht, da nach dem Googeln und dem Anklicken eines Beitrages der zutreffende Thread nur für Sekundenbruchteile erscheint und dann wieder auf die Homepage von herber.de springt; weiß der Kuckuck, warum)
Wie kann ich nun das obige Problem lösen?
Klaus

Bild

Betrifft: AW: variable Adressierung
von: u_
Geschrieben am: 28.02.2005 14:45:53
=SUMME(INDIREKT(ADRESSE(ZEILE();$C$2;4)&":"&ADRESSE(ZEILE();$C$4;4)))
Bild

Betrifft: Klappt super! Danke!!!! o.T.
von: Klaus
Geschrieben am: 28.02.2005 14:50:15

 Bild

Beiträge aus den Excel-Beispielen zum Thema "variable Adressierung"