Herbers Excel-Forum - das Archiv

bedingte Häufigkeit

Bild

Betrifft: bedingte Häufigkeit
von: Magnus

Geschrieben am: 03.03.2005 08:39:49
Hallo Forum,
ich habe folgendes Problem: Es gibt die Spalten A und B mit ca. 500 Wertepaaren. Ich möchte jetzt die Häufigkeit der Werte aus Spalte A für bestimmte Intervalle, unter der Bedingung dass der zugehörige Wert aus Spalte B kleiner gleich 1 ist.
Ich habe schon viel kombiniert und ausprobiert (Häufigkeit, Zählewenn), aber bisher keine geschlossene Formel dafür gefunden. Was auch nicht geht ist die Spalte B vorab aufsteigend zu sortieren und dann Häufigkeit anwenden. Die Daten müssen in dieser Reihenfolge bestehen bleiben.
Kann mir vielleicht jemand helfen? Ist sicher nicht schwer. Im Archiv habe ich leider auch nichts Passendes gefunden.
Vielen Dank vorab für Eure Hilfe,
Magnus
Bild

Betrifft: =SUMMENPRODUKT((A1:A100="x")*(B1:B100<=1))
von: WF
Geschrieben am: 03.03.2005 09:31:57
.
 Bild
Excel-Beispiele zum Thema "bedingte Häufigkeit "
Bedingter Mittelwert Jahreskalender und bedingte Formatierung
Bedingte Übergabe des Focus und Setzen der Schreibmarke im Dialog Bedingte Formatierung auslesen
Über die bedingte Formatierung den Minimalwert markieren Über bedingte Formatierung Hintergrundfarbe bei Zelleingabe ändern
Bedingte Formatierung in Abhängigkeit eines Zellkommentars Markierung von Formeln über bedingte Formatierung
Zeitabhängige Zellmarkierungen über bedingte Formatierung setzen Tabellenvergleich über die bedingte Formatierung