Herbers Excel-Forum - das Archiv

Beschriftung #NV im Diagramm

Bild

Betrifft: Beschriftung #NV im Diagramm
von: detlef reyher

Geschrieben am: 09.03.2005 20:05:22
Hallo,
ich habe schon viel hier über ausblenden von #NV gelesen.
Aber mein Problem, wie blende ich das #NV in der Diagrammbeschriftung aus.
Das habe ich hier noch nicht gefunden!!!!
Für einen Tip wäre ich dankbar.
Kleines Beispiel habe im Link.
https://www.herber.de/bbs/user/19428.xls
Also das #NV soll nicht angezeigt werden.
Bild

Betrifft: AW: Beschriftung #NV im Diagramm
von: th.heinrich
Geschrieben am: 09.03.2005 20:23:37
hi Detlef,
=WENN(A2="";"";A3/A2)
=NV() brauchst Du nur bei Liniendiagrammen damit die linie nicht auf 0 gezeichnet wird.
gruss thomas
Bild

Betrifft: AW: Beschriftung #NV im Diagramm
von: detlef reyher

Geschrieben am: 09.03.2005 20:38:00
Hallo,
für beide Antworten danke aber leider bringen diese mich nicht weiter.
Im Diagramm soll bei wert 0 oder #NV die Beschriftung entfallen.
Im Beispiel mit Formel-Ausgabe #NV soll die Beschriftung entfallen.
gruß detlef
Bild

Betrifft: AW: Beschriftung #NV im Diagramm
von: Bert
Geschrieben am: 09.03.2005 20:23:46
Beachte das Zahlenformat der Datenreihe.

Die Datei https://www.herber.de/bbs/user/19430.xls wurde aus Datenschutzgründen gelöscht

Bert
Bild

Betrifft: schickes FORMAT :-) ot.
von: th.heinrich
Geschrieben am: 09.03.2005 20:38:32
Bild

Betrifft: AW: schickes FORMAT :-) ot.
von: detlef
Geschrieben am: 09.03.2005 20:43:06
Find ich auch,
gruß det
 Bild
Excel-Beispiele zum Thema "Beschriftung #NV im Diagramm"
Datenreihenbeschriftungs-Quellbereich ausserhalb des Datenbereiches Diagramm in Userform
Export von Diagrammen im Grafikformat Diagramm aus Arbeitsblatt in Diagrammblatt übertragen
Balkendiagramm simulieren Diagramm aus Daten einer Bandbreite bilden
Diagramm-Datenreihen blinken lassen und Linie langsam zeichnen Diagramm exportieren und in Tabellenblatt importieren
Eine Serie von Diagrammen erstellen und Druckansicht zeigen Diagramm-Datenbereich über Schaltfläche festlegen