SVERWEIS

Bild

Betrifft: SVERWEIS
von: Nadine
Geschrieben am: 11.03.2005 14:25:51
Hallo zusammen,
ich habe folgendes Problem: Ich habe in einer Excel Datei 1 Arbeitsblatt mit personenbezogenen Stammdaten, die in einem 2. Arbeitsblatt ausgegeben werden sollen.
Also in 1 steht:
Name, Vorname, Anrede,....
in 2:
Name
Vorname
Anrede....
Jetzt will ich jeweils einen Datensatz anzeigen lassen, wenn ich in einem Eingabefeld in Blatt 2 einen Nachnamen eingebe, der in Blatt 1 gespeichert ist.
Kann mir da jemand weiterhelfen? Geht das mit SVERWEIS?
Danke schonmal!
Nadine

Bild

Betrifft: AW: SVERWEIS
von: Bernd
Geschrieben am: 11.03.2005 14:34:08
Hallo Nadine,
siehe Beispieldatei unter...
https://www.herber.de/bbs/user/19526.xls

Gruß Bernd
Bild

Betrifft: AW: SVERWEIS
von: ransi
Geschrieben am: 11.03.2005 14:35:37
hallo nadine
dafür ist sverweis() gemacht.
schau mal hier:
 
 ABCD
1Namevornameanredemeier
2Müllergabifrau 
3Meierwilliherr 
4Schulzeheinzherr 
5Hinzkalleherr 
6Kunzsusifrau 
7Schmidtblondifrau 
8    
9namemeier  
10vornamewilli  
11anredeherr  
Formeln der Tabelle
B9 : =D1
B10 : =SVERWEIS(D1;A2:C7;2;FALSCH)
B11 : =SVERWEIS(D1;A2:C7;3;FALSCH)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
ransi
 Bild

Beiträge aus den Excel-Beispielen zum Thema "SVERWEIS"