Formeln kopieren

Bild

Betrifft: Formeln kopieren
von: ömer
Geschrieben am: 14.03.2005 19:20:34
beim Kopieren unten stehenden Formel auf darunterliegenn Zelle möchte ich ich dass; 'Pos2'(also 2xin dieser Formel)als Pos3, darunter Pos4 usw automatisch
schreibt, wobei die anderen Werten gleich bleiben
Ist so was möglich, oder übertreibe ich es
=WENN('[Positionen-neu.xls]Pos2'!$F$10="Kiyma";'[Positionen-neu.xls]Pos2'!$C$14;"")

Danke im voraus

Bild

Betrifft: AW: Formeln kopieren
von: Ramses
Geschrieben am: 14.03.2005 19:40:59
Hallo
Du übertreibst :-)
Es gäbe einen kleinen Trick mit INDIREKT(), aber dazu müssen die anderen Mappen geöffnet sein. Da du jedoch auf andere Dteien verweist, vermute ich, dass diese Daten nicht ständig geöffnet sind.
Gruss Rainer
Bild

Betrifft: AW: Formeln kopieren
von: MichaV
Geschrieben am: 14.03.2005 19:47:01
Hi Ömer,
nichts ist in Ecxel unmöglich...
Tabelle1
 AB
11  
12KiymaPos 2
13KiymaaaaPos 3
Formeln der Tabelle
A12 : =INDIREKT("'[Positionen-neu.xls]Pos"&ZEILE(A2)&"'!$F$10")
A13 : =INDIREKT("'[Positionen-neu.xls]Pos"&ZEILE(A3)&"'!$F$10")
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Wenn Zeile(Ax), dann wird nach Posx gesucht.
Hats geholfen?
Gruß- Micha
Bild

Betrifft: AW: ...siehe Ramses!
von: MichaV
Geschrieben am: 14.03.2005 19:49:43
...stimmt, Datei muß geöffnet sein.
Bild

Betrifft: AW: Formeln kopieren
von: Ömer
Geschrieben am: 14.03.2005 20:34:03
MichaV und Ramses, ich danke Euch vielmals,
aber mein Wissen! reicht leider nicht dafür das aus,ês umzusetzen,was Ihr mir zeigt.
Trotzdem vilen dank. Ich muss mit suchen und ersetzen weitermachen.
Trotzdem vielen Dank und schönen Abend
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Formeln kopieren "