Container Stauraumberechnung

Bild

Betrifft: Container Stauraumberechnung
von: Bianca Becker
Geschrieben am: 15.03.2005 15:17:05
Hallo!
Ich bin Azubi im Bereich Logistik. Für Kunden muss ich ausrechnen wieviele Kartons in bestimmte Container passen. Da ich das bisher immer zu Fuss ausgerechnet habe und das doch viel Arbeit ist, würde ich gerne wissen ob es vielleicht möglich wäre das in Excel zu berechnen.
Hier einmal ein paar Daten dazu. Es gibt zwei Containergrößen (Länge/Breite/Höhe)
5,84m * 2,33m * 2,38m
und
11,98m * 2,33m * 2,38m
(Größen sind schon etwas reduziert, für den Fall dass Kartongrößen nicht 100% stimmen)
Im einfachsten Beispiel kommt nun ein Kunde und sagt mir" Rechne doch mal aus wieviel Kartons(0,80m*0,60m*0,33m) bekomme ich in den kleinen Container".
Oft gibt es aber 4 oder mehr verschiedenen Kartongrößen und dann entsteht natürlich ein gewisser Stauraumverlust.
Gibt es die Möglichkeit das in Excel zu berechnen?
Wenn z. B. 10 Eingabefelder mit jeweils der Möglichkeit Länge/Breite/Höhe einzugeben untereinander stehen, ich in den 3 Feldern der 1. Reihe die Maße einer Kartongröße eingebe, das Programm mir dahinter anzeigt wieviel ich in den Container bekomme?
Und wenn ich in der 2. Reihe die nächste Kartongrößen eingebe, die Berechnung
neu durchgeführt wird?
Ich hoffe das war einigermassen verständlich? Vielleicht kann mir da jemand helfen(wenn es nicht zu aufwendig ist?)
Liebe Grüße
Bianca

Bild

Betrifft: AW: Container Stauraumberechnung
von: neimes
Geschrieben am: 15.03.2005 15:30:07
Hi Bianca,
das ist schon etwas kompliziert.
Du solltest mal im Inet schauen wer solche speziellen Programme anbietet und dann deine/deinen Chefin/Chef von der Notwendigkeit dieser Anschaffung überzeugen.
ciao
alexele
Bild

Betrifft: AW: Container Stauraumberechnung
von: ransi
Geschrieben am: 15.03.2005 18:55:15
hallo bianca
ich wäre schon überfordert wenn ich das "zu Fuß" rechnen sollte.
habe keinen ansatz.
kannst du mir deine berechnung für folgende aufgabenstellung erläutern?
habe folgende kartongrößen:
20 X 30 X 40
35 X 45 X 55
50 X 60 X 65
wieviel kartons von jeder größe muss ich nehmen damit der container mit den
Maßen 5,84m * 2,33m * 2,38m bestmöglich vollgepackt ist?
wie gesagt, ich habe nicht die spur einer ahnung wie ich da ran gehen müsste.
wenn du das "zu fuß" berchnen kannst, gibt es mit excel 100%tig eine lösung.
ransi
Bild

Betrifft: AW: Container Stauraumberechnung
von: UweD
Geschrieben am: 16.03.2005 11:22:17
Hallo
das dürfte nicht mal eben gemacht sein.
Kommt drauf an, wie optimiert das sein soll

Problematik bei nur einem Kartonformat:
- sollen alle Karton in Längsrichtung gestellt werden oder quer (gibt schon 2 unterschiedliche Anzahlen)
- Dürfen die Kartons evtl. Seitlich gekippt werden oder nicht (gibt wieder 2 weitere Möglichkeiten
- Dürfen die Kartons auch auf die Stinfläche gestellt werden (wieder mal 2)
Also schon 8 Möglichkeiten.

Das ganze jetzt noch gemischt möglich???
Und dann das ganze noch für mehrere Kartonformate???
Als Ansatz hab ich mal nur Längs und Quer geprüft und nur eine Sorte Kartons.
Sieht dann so aus
 
 ABCDEFGHIJKLMN
1 LängeBreiteHöhe          
2Container 20'584233238 St in LSt in BSt in HAnzahl Leerraum  Ausnutzung
3Karton 1 Variante 1203040 29751015 4233875,2%
4Karton 1 Variante 2302040 191151045Max14133877,4%
5              
6Karton 2 Variante 1608050 92472 44733853,4%
7Karton 2 Variante 2806050 73484Max24533862,3%
8              
9             
10              
11              
12              
13              
14              
15              
16Container 40'1189233238 St in LSt in BSt in HAnzahl Leerraum   
17Karton 1 Variante 1203040 59752065 9233875,2%
18Karton 1 Variante 2302040 391152145Max19133878,1%
19              
20Karton 2 Variante 1608050 1924152 49733855,3%
21Karton 2 Variante 2806050 1434168Max69533861,2%
Formeln der Tabelle
F3 : =GANZZAHL(B$2/B3)
G3 : =GANZZAHL(C$2/C3)
H3 : =GANZZAHL(D$2/D3)
I3 : =F3*G3*H3
J3 : =WENN(I3=MAX(I3:I4);"Max";"")
K3 : =B$2-F3*B3
L3 : =C$2-G3*C3
M3 : =D$2-H3*D3
N3 : =(I3*B3*C3*D3)/(B$2*C$2*D$2)
B4 : =C3
C4 : =B3
D4 : =D3
F4 : =GANZZAHL(B$2/B4)
G4 : =GANZZAHL(C$2/C4)
H4 : =GANZZAHL(D$2/D4)
I4 : =F4*G4*H4
J4 : =WENN(J3="";"Max";"")
K4 : =B$2-F4*B4
L4 : =C$2-G4*C4
M4 : =D$2-H4*D4
N4 : =(I4*B4*C4*D4)/(B$2*C$2*D$2)
F6 : =GANZZAHL(B$2/B6)
G6 : =GANZZAHL(C$2/C6)
H6 : =GANZZAHL(D$2/D6)
I6 : =F6*G6*H6
J6 : =WENN(I6=MAX(I6:I7);"Max";"")
K6 : =B$2-F6*B6
L6 : =C$2-G6*C6
M6 : =D$2-H6*D6
N6 : =(I6*B6*C6*D6)/(B$2*C$2*D$2)
B7 : =C6
C7 : =B6
D7 : =D6
F7 : =GANZZAHL(B$2/B7)
G7 : =GANZZAHL(C$2/C7)
H7 : =GANZZAHL(D$2/D7)
I7 : =F7*G7*H7
J7 : =WENN(J6="";"Max";"")
K7 : =B$2-F7*B7
L7 : =C$2-G7*C7
M7 : =D$2-H7*D7
N7 : =(I7*B7*C7*D7)/(B$2*C$2*D$2)
A17 : =A3
B17 : =B3
C17 : =C3
D17 : =D3
F17 : =GANZZAHL(B$16/B17)
G17 : =GANZZAHL(C$16/C17)
H17 : =GANZZAHL(D$16/D17)
I17 : =F17*G17*H17
J17 : =WENN(I17=MAX(I17:I18);"Max";"")
K17 : =B$16-F17*B17
L17 : =C$16-G17*C17
M17 : =D$16-H17*D17
N17 : =(I17*B17*C17*D17)/(B$16*C$16*D$16)
A18 : =A4
B18 : =B4
C18 : =B17
D18 : =D17
F18 : =GANZZAHL(B$16/B18)
G18 : =GANZZAHL(C$16/C18)
H18 : =GANZZAHL(D$16/D18)
I18 : =F18*G18*H18
J18 : =WENN(J17="";"Max";"")
K18 : =B$16-F18*B18
L18 : =C$16-G18*C18
M18 : =D$16-H18*D18
N18 : =(I18*B18*C18*D18)/(B$16*C$16*D$16)
A20 : =A6
B20 : =B6
C20 : =C6
D20 : =D6
F20 : =GANZZAHL(B$16/B20)
G20 : =GANZZAHL(C$16/C20)
H20 : =GANZZAHL(D$16/D20)
I20 : =F20*G20*H20
J20 : =WENN(I20=MAX(I20:I21);"Max";"")
K20 : =B$16-F20*B20
L20 : =C$16-G20*C20
M20 : =D$16-H20*D20
N20 : =(I20*B20*C20*D20)/(B$16*C$16*D$16)
A21 : =A7
B21 : =B7
C21 : =B20
D21 : =D20
F21 : =GANZZAHL(B$16/B21)
G21 : =GANZZAHL(C$16/C21)
H21 : =GANZZAHL(D$16/D21)
I21 : =F21*G21*H21
J21 : =WENN(J20="";"Max";"")
K21 : =B$16-F21*B21
L21 : =C$16-G21*C21
M21 : =D$16-H21*D21
N21 : =(I21*B21*C21*D21)/(B$16*C$16*D$16)
 


hier die Musterdatei
https://www.herber.de/bbs/user/19728.xls
Bild

Betrifft: AW: Container Stauraumberechnung
von: Mikey
Geschrieben am: 16.03.2005 22:12:52
Hallo Bianca,
ich hab mir da mal so meine Gedanken gemachtund folgendes ausprobiert. Wenn du die Datei aufmachst, kannst du die Container auswählen und dann nur 5 Karton-Varieanten.
Du musst aber immer eine Reihe komplett mit gleichen Kartons füllen! Im Blatt Berechnen musst du jetzt in dem gelben Feld die Anzahl der Kartons eintragen.
Im Blatt Formeln kannst du in den gelben Felden die Kartongröße und Containergroße ändern.
Du kannst ja mal schauen ob dir das so reicht! Kartons werden immer längs hineingestellt!!!
Bei weiteren Fragen schreibe an anmilu@yahoo.de.
https://www.herber.de/bbs/user/19772.xls
Gruß
Mikey
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zeit mit Geld Multiplizieren"