Wochenweise Addition von verschiedenen Werten

Bild

Betrifft: Wochenweise Addition von verschiedenen Werten von: Franz
Geschrieben am: 16.03.2005 23:44:37

Moin zusammen,

ich versuche seit mehreren Stunden folgendes Problem zu lösen.
Auf einem Arbeitsblatt trage ich meine Trainingsdaten in verschiedenen Spalten ein mal Stunden mal KM verteilf auf 3 Sportarten. Sheet ist https://www.herber.de/bbs/user/19777.zip

Nun möchte ich auf der Lasche "Wochen-KM" die Wochen und auch Monats Werte addieren, ohne das ich per Hand jedes Jahr auf neue die Werte im Wochen-KM worksheet addieren muss (aufgrund der wochenverschiebung). Wie kann ich Excel dies klarmachen ;-) Am liebsten wäre mir weiterhin die Monats Worksheets zu verwenden alternativ trage ich alles im Januar Sheet ein.

Vielen Dank für eure Hilfe!!!!

Bild


Betrifft: AW: Wochenweise Addition von verschiedenen Werten von: Heinz Ulm
Geschrieben am: 17.03.2005 00:37:41

Hallo Franz,

hier mal deine Mappe umgebaut; auch mit automatischer Datumsanpassung.

https://www.herber.de/bbs/user/19778.zip

Ich habe mal deine Mappe, alles im Januar, so gelasssen, der Formelaufbau wird etwas kompliziert.

Gruß Heinz


Bild


Betrifft: AW: Wochenweise Addition von verschiedenen Werten von: Franz
Geschrieben am: 17.03.2005 16:23:34

Hallo Heinz,

vielen Dank für Deine Antwort! Leider komme ich mit dem Sheet nicht klar, denn er zeigt keine addierten Werte an für die Wochen. Danke!


Bild


Betrifft: AW: Wochenweise Addition von verschiedenen Werten von: Franz
Geschrieben am: 27.03.2005 14:26:34

Vielen Dank für die rasche Antwort! Leider addiert er bei Deiner Mappe keine Werte sondern zeigt fast immer Null Werte an. Woran könnte das liegen?

Vielen Dank

PS: Ich hatte schon einmal auf die Nachricht geantwortet aber die Message wurde leider nicht von Server angezeigt


Bild


Betrifft: AW: Wochenweise Addition von verschiedenen Werten von: Heinz Ulm
Geschrieben am: 27.03.2005 15:30:19

Hallo Franz,

kannst du mal deine Tabelle auf den Server stellen,

ich arbeite gerade an einem ähnlichen Projekt und da geht es.

Gruß Heinz


Bild


Betrifft: AW: Wochenweise Addition von verschiedenen Werten von: Franz
Geschrieben am: 27.03.2005 16:51:56

Hallo Heinz,

ich habe mir Deine Tabelle runtergeladen, aber dort werden immer nur Nullen in den Summen angezeigt, egal was für Werte eingetragen sind. Meine Tabelle und Dein Vorschlag liegt schon auf dem Server.

Frohe Ostern und vielen Dank für jede Hilfe!


Bild


Betrifft: AW: Wochenweise Addition von verschiedenen Werten von: Heinz Ulm
Geschrieben am: 27.03.2005 17:19:33

Hallo Franz,

ich habe mir meine Beispieldatei nochmalss heruntergeladen und geöffnet.
Das ist das Ergebnis:

Wochen-KM
 ABCDEFGHIJ
1Wochenkilometer: Ø
2KWSwim HkmBike HkmRun HkmKraftraumStretchingSumme-Zeit
35300:00000:00001:001001:0000:0802:08
4100:00000:00000:00000:0000:0000:00
5200:4012:0007:0915400:00000:0000:0000:00
6301:1000:0010:2924300:18300:1800:0000:00
7403:0007:1200:00002:332702:3300:0000:00
8501:1504:4804:3811203:503903:5000:0000:00
9600:0000:0000:00004:324604:3200:0000:00
10700:0000:0001:002202:082202:0800:0000:00
11802:2002:2402:004001:291501:2900:0000:00
12903:0514:2400:00003:203403:2000:0000:00
131001:3507:1201:122704:344704:3400:0000:00
141100:0000:0005:1111801:351601:3500:0000:00
151200:0000:0000:00000:00000:0000:0000:00
161300:0000:0000:00000:00000:0000:0000:00
Formeln der Tabelle
B3 : =SUMME(Januar!F9:F10)
C3 : =SUMME(Januar!G9:G10)
D3 : =SUMME(Januar!H9:H10)
E3 : =SUMME(Januar!I9:I10)
F3 : =SUMMEWENN(Januar!$C:$C;$A3;Januar!K:K)
G3 : =SUMMEWENN(Januar!$C:$C;$A3;Januar!L:L)
H3 : =SUMMEWENN(Januar!$C:$C;$A3;Januar!K:K)
I3 : =SUMMEWENN(Januar!$C:$C;$A3;Januar!N:N)
J3 : =B3+D3+F3+H3+I3
B4 : =SUMME(Januar!F10:F16)
C4 : =SUMME(Januar!G10:G16)
D4 : =SUMME(Januar!H10:H16)
E4 : =SUMME(Januar!I10:I16)
F4 : =SUMMEWENN(Januar!$C:$C;$A4;Januar!K:K)
G4 : =SUMMEWENN(Januar!$C:$C;$A4;Januar!L:L)
H4 : =SUMMEWENN(Januar!$C:$C;$A4;Januar!K:K)
I4 : =SUMMEWENN(Januar!$C:$C;$A4;Januar!N:N)
J4 : =SUMME(Januar!N10:N16)
A5 : =A4+1
B5 : =SUMMEWENN(Januar!$C:$C;$A5;Januar!F:F)
C5 : =SUMMEWENN(Januar!$C:$C;$A5;Januar!G:G)
D5 : =SUMMEWENN(Januar!$C:$C;$A5;Januar!H:H)
E5 : =SUMMEWENN(Januar!$C:$C;$A5;Januar!I:I)
F5 : =SUMMEWENN(Januar!$C:$C;$A5;Januar!K:K)
G5 : =SUMMEWENN(Januar!$C:$C;$A5;Januar!L:L)
H5 : =SUMMEWENN(Januar!$C:$C;$A5;Januar!K:K)
I5 : =SUMMEWENN(Januar!$C:$C;$A5;Januar!N:N)
J5 : =SUMME(Januar!N17:N23)
A6 : =A5+1
B6 : =SUMMEWENN(Januar!$C:$C;$A6;Januar!F:F)
C6 : =SUMMEWENN(Januar!$C:$C;$A6;Januar!G:G)
D6 : =SUMMEWENN(Januar!$C:$C;$A6;Januar!H:H)
E6 : =SUMMEWENN(Januar!$C:$C;$A6;Januar!I:I)
F6 : =SUMMEWENN(Januar!$C:$C;$A6;Januar!K:K)
G6 : =SUMMEWENN(Januar!$C:$C;$A6;Januar!L:L)
H6 : =SUMMEWENN(Januar!$C:$C;$A6;Januar!K:K)
I6 : =SUMMEWENN(Januar!$C:$C;$A6;Januar!N:N)
J6 : =SUMME(Januar!N12:N18)
A7 : =A6+1
B7 : =SUMMEWENN(Januar!$C:$C;$A7;Januar!F:F)
C7 : =SUMMEWENN(Januar!$C:$C;$A7;Januar!G:G)
D7 : =SUMMEWENN(Januar!$C:$C;$A7;Januar!H:H)
E7 : =SUMMEWENN(Januar!$C:$C;$A7;Januar!I:I)
F7 : =SUMMEWENN(Januar!$C:$C;$A7;Januar!K:K)
G7 : =SUMMEWENN(Januar!$C:$C;$A7;Januar!L:L)
H7 : =SUMMEWENN(Januar!$C:$C;$A7;Januar!K:K)
I7 : =SUMMEWENN(Januar!$C:$C;$A7;Januar!N:N)
J7 : =SUMME(Januar!N19:N25)
A8 : =A7+1
B8 : =SUMMEWENN(Januar!$C:$C;$A8;Januar!F:F)
C8 : =SUMMEWENN(Januar!$C:$C;$A8;Januar!G:G)
D8 : =SUMMEWENN(Januar!$C:$C;$A8;Januar!H:H)
E8 : =SUMMEWENN(Januar!$C:$C;$A8;Januar!I:I)
F8 : =SUMMEWENN(Januar!$C:$C;$A8;Januar!K:K)
G8 : =SUMMEWENN(Januar!$C:$C;$A8;Januar!L:L)
H8 : =SUMMEWENN(Januar!$C:$C;$A8;Januar!K:K)
I8 : =SUMMEWENN(Januar!$C:$C;$A8;Januar!N:N)
J8 : =SUMME(Januar!N14:N20)
A9 : =A8+1
B9 : =SUMMEWENN(Januar!$C:$C;$A9;Januar!F:F)
C9 : =SUMMEWENN(Januar!$C:$C;$A9;Januar!G:G)
D9 : =SUMMEWENN(Januar!$C:$C;$A9;Januar!H:H)
E9 : =SUMMEWENN(Januar!$C:$C;$A9;Januar!I:I)
F9 : =SUMMEWENN(Januar!$C:$C;$A9;Januar!K:K)
G9 : =SUMMEWENN(Januar!$C:$C;$A9;Januar!L:L)
H9 : =SUMMEWENN(Januar!$C:$C;$A9;Januar!K:K)
I9 : =SUMMEWENN(Januar!$C:$C;$A9;Januar!N:N)
J9 : =SUMME(Januar!N21:N27)
A10 : =A9+1
B10 : =SUMMEWENN(Januar!$C:$C;$A10;Januar!F:F)
C10 : =SUMMEWENN(Januar!$C:$C;$A10;Januar!G:G)
D10 : =SUMMEWENN(Januar!$C:$C;$A10;Januar!H:H)
E10 : =SUMMEWENN(Januar!$C:$C;$A10;Januar!I:I)
F10 : =SUMMEWENN(Januar!$C:$C;$A10;Januar!K:K)
G10 : =SUMMEWENN(Januar!$C:$C;$A10;Januar!L:L)
H10 : =SUMMEWENN(Januar!$C:$C;$A10;Januar!K:K)
I10 : =SUMMEWENN(Januar!$C:$C;$A10;Januar!N:N)
J10 : =SUMME(Januar!N16:N22)
A11 : =A10+1
B11 : =SUMMEWENN(Januar!$C:$C;$A11;Januar!F:F)
C11 : =SUMMEWENN(Januar!$C:$C;$A11;Januar!G:G)
D11 : =SUMMEWENN(Januar!$C:$C;$A11;Januar!H:H)
E11 : =SUMMEWENN(Januar!$C:$C;$A11;Januar!I:I)
F11 : =SUMMEWENN(Januar!$C:$C;$A11;Januar!K:K)
G11 : =SUMMEWENN(Januar!$C:$C;$A11;Januar!L:L)
H11 : =SUMMEWENN(Januar!$C:$C;$A11;Januar!K:K)
I11 : =SUMMEWENN(Januar!$C:$C;$A11;Januar!N:N)
J11 : =SUMME(Januar!N23:N29)
A12 : =A11+1
B12 : =SUMMEWENN(Januar!$C:$C;$A12;Januar!F:F)
C12 : =SUMMEWENN(Januar!$C:$C;$A12;Januar!G:G)
D12 : =SUMMEWENN(Januar!$C:$C;$A12;Januar!H:H)
E12 : =SUMMEWENN(Januar!$C:$C;$A12;Januar!I:I)
F12 : =SUMMEWENN(Januar!$C:$C;$A12;Januar!K:K)
G12 : =SUMMEWENN(Januar!$C:$C;$A12;Januar!L:L)
H12 : =SUMMEWENN(Januar!$C:$C;$A12;Januar!K:K)
I12 : =SUMMEWENN(Januar!$C:$C;$A12;Januar!N:N)
J12 : =SUMME(Januar!N18:N24)
A13 : =A12+1
B13 : =SUMMEWENN(Januar!$C:$C;$A13;Januar!F:F)
C13 : =SUMMEWENN(Januar!$C:$C;$A13;Januar!G:G)
D13 : =SUMMEWENN(Januar!$C:$C;$A13;Januar!H:H)
E13 : =SUMMEWENN(Januar!$C:$C;$A13;Januar!I:I)
F13 : =SUMMEWENN(Januar!$C:$C;$A13;Januar!K:K)
G13 : =SUMMEWENN(Januar!$C:$C;$A13;Januar!L:L)
H13 : =SUMMEWENN(Januar!$C:$C;$A13;Januar!K:K)
I13 : =SUMMEWENN(Januar!$C:$C;$A13;Januar!N:N)
J13 : =SUMME(Januar!N25:N31)
A14 : =A13+1
B14 : =SUMMEWENN(Januar!$C:$C;$A14;Januar!F:F)
C14 : =SUMMEWENN(Januar!$C:$C;$A14;Januar!G:G)
D14 : =SUMMEWENN(Januar!$C:$C;$A14;Januar!H:H)
E14 : =SUMMEWENN(Januar!$C:$C;$A14;Januar!I:I)
F14 : =SUMMEWENN(Januar!$C:$C;$A14;Januar!K:K)
G14 : =SUMMEWENN(Januar!$C:$C;$A14;Januar!L:L)
H14 : =SUMMEWENN(Januar!$C:$C;$A14;Januar!K:K)
I14 : =SUMMEWENN(Januar!$C:$C;$A14;Januar!N:N)
J14 : =SUMME(Januar!N20:N26)
A15 : =A14+1
B15 : =SUMMEWENN(Januar!$C:$C;$A15;Januar!F:F)
C15 : =SUMMEWENN(Januar!$C:$C;$A15;Januar!G:G)
D15 : =SUMMEWENN(Januar!$C:$C;$A15;Januar!H:H)
E15 : =SUMMEWENN(Januar!$C:$C;$A15;Januar!I:I)
F15 : =SUMMEWENN(Januar!$C:$C;$A15;Januar!K:K)
G15 : =SUMMEWENN(Januar!$C:$C;$A15;Januar!L:L)
H15 : =SUMMEWENN(Januar!$C:$C;$A15;Januar!K:K)
I15 : =SUMMEWENN(Januar!$C:$C;$A15;Januar!N:N)
J15 : =SUMME(Januar!N27:N33)
A16 : =A15+1
B16 : =SUMMEWENN(Januar!$C:$C;$A16;Januar!F:F)
C16 : =SUMMEWENN(Januar!$C:$C;$A16;Januar!G:G)
D16 : =SUMMEWENN(Januar!$C:$C;$A16;Januar!H:H)
E16 : =SUMMEWENN(Januar!$C:$C;$A16;Januar!I:I)
F16 : =SUMMEWENN(Januar!$C:$C;$A16;Januar!K:K)
G16 : =SUMMEWENN(Januar!$C:$C;$A16;Januar!L:L)
H16 : =SUMMEWENN(Januar!$C:$C;$A16;Januar!K:K)
I16 : =SUMMEWENN(Januar!$C:$C;$A16;Januar!N:N)
J16 : =SUMME(Januar!N22:N28)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Der Rest sind 0-Werte, da keine Weiteren Daten im Januar eingetragen wurden.
Schaut es bei dir auch so aus?

Wenn nein, schreibe mir bitte wo Unterschiede sind.

Gruß Heinz


Bild


Betrifft: AW: Wochenweise Addition von verschiedenen Werten von: Heinz Ulm
Geschrieben am: 17.03.2005 00:53:49

Hallo Franz,

und hier die Version für die Monatstabellen:

https://www.herber.de/bbs/user/19779.zip


Gruß Heinz


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Wochenweise Addition von verschiedenen Werten"