Herbers Excel-Forum - das Archiv

mit nur einer Stelle hinterm Komma rechnen

Bild

Betrifft: mit nur einer Stelle hinterm Komma rechnen
von: Oliver

Geschrieben am: 22.03.2005 09:40:40
Hallo Excel-Profis,
ich habe eine sverweis-Abfrage mit einer Stelle hinterm Komma erstellt.
Excel soll mir nun aus dem Ergebnis einer Formel den dazugehörigen Wert
aus der Tabelle (sverweis) heraussuchen.
Mein Problem:
Das Ergebnis in der Formel hat mehrere Kommastellen, die dann die sverweis
Abfrage nicht findet. Wie kann ich die Formel ändern, so daß er nur mit
nur noch einer Stelle hinterm Komma rechnet ??
Danke
Oliver

Bild

Betrifft: =RUNDEN(A1;1)
von: c0bRa (oT)
Geschrieben am: 22.03.2005 09:43:26
Bild

Betrifft: AW: mit nur einer Stelle hinterm Komma rechnen
von: HermannZ

Geschrieben am: 22.03.2005 09:48:58
Hallo Oliver,
das kommt datauf an welches ergebniss der SVERWEIS denn braucht,
ein Beispiel;
Test
 BC
3  
42,4562,5
52,4562,4
6  
Formeln der Tabelle
C4 : =RUNDEN(B4;1)
C5 : =KÜRZEN(B5;1)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

gruß hermann
 Bild
Excel-Beispiele zum Thema "mit nur einer Stelle hinterm Komma rechnen"
Bei falscher Eingabe alten Wert wiederherstellen Automatisch Sicherungsdatei erstellen
Adressdaten der aktiven Zelle über VBA feststellen Fundstellen in UserForm listen
Eigene Menüleiste mit Untermenüs erstellen Arbeitsmappen-History erstellen
Spielpaarungen zusammenstellen Per VBA einen Verweis zu einer *.DLL erstellen
Spracheinstellung der Excel-Anwendung feststellen Startansicht wiederherstellen