Teilwert als Kalenderwoche ???

Bild

Betrifft: Teilwert als Kalenderwoche ???
von: Marcel
Geschrieben am: 22.03.2005 17:51:18
Hallo Excel Freunde,
könnt ihr mir helfen, ich habe in einer Zelle einen Werte, der z.B.
200512 heißt dieser Wert wird generiert und kann nicht geändert werden.
Der Wert zeigt das Jahr 2005 und die Kw 12 an.
Ich würde nun gern die Kw bzw. den Wert 12 in eine andere Zelle auslesen.
Hat jemand eine Idee wie das geht?
vielen Dank
Marcel

Bild

Betrifft: AW: Teilwert als Kalenderwoche ???
von: Bert
Geschrieben am: 22.03.2005 18:01:47
Für A1: =TEIL(A1;5;2)*1
Bert
Bild

Betrifft: AW: Teilwert als Kalenderwoche ???
von: Marcel
Geschrieben am: 22.03.2005 18:13:08
Funktioniert super,
vielen Dank und schönen Abend
Bild

Betrifft: AW: Teilwert als Kalenderwoche ???
von: serge
Geschrieben am: 22.03.2005 18:03:49
Hi Marcel versuch es mit
=RECHTS(A1;2) (a1= dien Wert)
Serge
Bild

Betrifft: AW: Teilwert als Kalenderwoche ???
von: Bert
Geschrieben am: 22.03.2005 18:37:06
Was passiert bei deiner Formel in der 1.KW?
Bert
Bild

Betrifft: AW: Teilwert als Kalenderwoche ???
von: serge
Geschrieben am: 23.03.2005 16:42:41
Hi Bert
gute Frage, aber was passiert bei deiner Formel wenn das Jahr ändert?
Serge
Bild

Betrifft: Lösung
von: serge
Geschrieben am: 23.03.2005 16:48:45
Bert
=WENN(LÄNGE(A1)=6;RECHTS(A1;2);RECHTS(A1;1))
Serge
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Teilwert als Kalenderwoche ???"