gleiches zusammenzählen

Bild

Betrifft: gleiches zusammenzählen
von: matthias
Geschrieben am: 23.03.2005 11:27:53
hallo,
ich habe folgendes problem:
Ich habe in einer Spalte die gleichen Kunden, die mehrmals vorkommen.
BSP:
Kunde A 200
Kunde A 200
und das bei vielen verschiedenen Kunden.
Wie kann ich es jetzt anstellen, dass ich eine formel mache die dies in einer Zeile bewirkt:
Kunde a 400
Kunde B 500
usw... (hätte so um di 30 gleiche Kunden, welche mehrmals vorkommen)
Danke für jede Hilfe.
Gruss
matthias

Bild

Betrifft: AW: gleiches zusammenzählen
von: ChrisSp
Geschrieben am: 23.03.2005 11:34:11
Hi Matthias,
das kommt drauf an was du machen willst, so wie ich dich verstehe, hilft dir die Formel *SummeWenn()*, hier gibst du einen Bereich ein, der die Kunden enthält, dann das Suchkriterium (z.B. "Kunde A") und dann den Bereich aus dem die Werte summiert werden sollen.
Gruss
Chris
Bild

Betrifft: AW: gleiches zusammenzählen
von: matthias
Geschrieben am: 23.03.2005 11:37:54
Hallo Chris,
Als erstes Danke für die Antwort; wenn es jetzt aber 30 Kunden sind also A, B,C,D usw...
ist es dann auch möglich?? oder ist die summewenn beschränkt auf eine bestimmte anzahl?
Gruss
Matthias
Bild

Betrifft: AW: gleiches zusammenzählen
von: c0bRa
Geschrieben am: 23.03.2005 11:41:04
hallo
also summewenn(A:A;A1;B:B) gibt dir für den kunden in A1 alle werte aus der spalte B addiert wieder...
wenn du die jetzt runterziehst nimmt er immer den wert aus spalte a als suchkriterium...
also wenn in A2 auch der kunde a1 steht soltle auch der gleiche wert rauskommen...
wenn in A3 jetzt kunde 2 steht, dann gibt er den addierten wert für den kunden 2 aus...
zieh einfach mal die formel in einer freien spalte nach unten, dann solltest du sehen was ich meine ;)

Rückmeldung nicht vergessen...
c0bRa
Bild

Betrifft: vielen vielen DANK
von: matthias
Geschrieben am: 23.03.2005 11:43:57
gruss
matthias
Bild

Betrifft: AW: gleiches zusammenzählen
von: ChrisSp
Geschrieben am: 23.03.2005 11:47:13
Hi Matthias,
Hilft dir das Beispiel?
Tabelle1
 ABCDE
4Kunde A25 Kunde A1025
5Kunde B250 Kunde B350
6Kunde B100   
7Kunde A1000   
Formeln der Tabelle
E4 : =SUMMEWENN($A$4:$A$9;$D4;$B$4:$B$9)
E5 : =SUMMEWENN($A$4:$A$9;$D5;$B$4:$B$9)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

oder habe ich dich falsch verstanden?
Du erstellst die Formel einmal in der Zelle (z.b. E4) und kopierst sie dann nach unten. Dabei musst du aber auf die Art der Zellbezüge (Absolut, Relativ) achten, aber ist ja sicher nichts neues für dich.
Gruss Chris
Bild

Betrifft: genau dies hab ich gesucht, DANKE
von: matthias
Geschrieben am: 23.03.2005 11:48:59
gruss
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zeilen einfügen ohne darübeliegende Formate!?!?"