Datum ermitteln?

Bild

Betrifft: Datum ermitteln? von: Fred
Geschrieben am: 25.03.2005 20:49:23

Hallo,

kann man ohne Makro ermitteln, ob ein Zellinhalt ein Datum ist?

Gruß Fred

Bild


Betrifft: AW: Datum ermitteln? von: Hajo_Zi
Geschrieben am: 25.03.2005 21:00:08

Hallo Fred,

für Excel ist jede positive Zahl ein Datum.


Tabelle1
 AB
1-1kein Datum
2Wertkein Datum
312,3ein Datum
4122389ein Datum
Formeln der Tabelle
B1 : =WENN(ISTFEHL(TAG(A1))=FALSCH;"ein Datum";"kein Datum")
B2 : =WENN(ISTFEHL(TAG(A2))=FALSCH;"ein Datum";"kein Datum")
B3 : =WENN(ISTFEHL(TAG(A3))=FALSCH;"ein Datum";"kein Datum")
B4 : =WENN(ISTFEHL(TAG(A4))=FALSCH;"ein Datum";"kein Datum")
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Home SP2 und Excel Version 2003 SP1.




Bild


Betrifft: AW: Datum ermitteln? von: Peter W
Geschrieben am: 26.03.2005 11:24:36

Servus,

Wenn in A1 das Datum stehen soll.

=WENN(UND(ISTZAHL(A1);A1>0;A1<=2958465;LINKS(ZELLE("format";A1);1)="D");"Datum";"Kein Datum")

MfG
Peter


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Datum ermitteln?"