Wochentage ausblenden

Bild

Betrifft: Wochentage ausblenden
von: Toxic
Geschrieben am: 26.03.2005 21:45:07
hi!
folgendes Problem:
in A1 steht "01.01.05" (als Datum formatiert)
dies ist mit der Formel =A1+1 für das ganze Jahr nach rechts kopiert
Folge: ich habe eine Zeile mit fortlaufendem Datum.
nun möchte ich aber nur die Spalten deren Datum auf einen Samstag/Sonntag fällt anzeigen!
wie mache ich das?
Danke schon mal !!!
Gruß Toxic

Bild

Betrifft: AW: Wochentage ausblenden
von: Hajo_Zi
Geschrieben am: 26.03.2005 22:12:21
Hallo Toxic,
01
 AB
1 09.01.2005
2  
309. Jan 05Sonntag
415. Jan 05Samstag
516. Jan 05Sonntag
622. Jan 05Samstag
Formeln der Tabelle
A3 : =WENN(WOCHENTAG(B1;2)>5;B1;B1+6-WOCHENTAG(B1;2))
B3 : =A3
A4 : =WENN(WOCHENTAG(A3;2)=6;A3+1;B3+6)
B4 : =A4
A5 : =A3+7
B5 : =A5
A6 : =A4+7
B6 : =A6
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Home SP2 und Excel Version 2003 SP1.


Bild

Betrifft: AW: Wochentage ausblenden
von: th.heinrich
Geschrieben am: 27.03.2005 03:02:34
hi Giftig, bitte ohne nick's
dies ist mit der Formel =A1+1 für das ganze Jahr nach rechts kopiert
Dein jahr endet am 13.9.05, 256 spalte.
zum thema Wochenende nutze die Recherche
gruss thomas
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Wochentage ausblenden"