Wert

Bild

Betrifft: Wert
von: Molle
Geschrieben am: 01.04.2005 00:44:50
Hallo zusammen
In Zelle A1 steht eine Zahl,In den Zellen B1-B3 stehen verschiedene Geldbeträge.Wenn sich die Zahl in Zelle A1 ändert darf dann nur der Betrag erscheinen der,der Zelle A1 zugewiesen wurde.
Z.B
A1 Steht 2 B1-B3steht 2,50 , 7,00 , 70,00 Zelle C1 Leer ,C2 7,00 C3 Leer
mfg Molle

Bild

Betrifft: AW: Wert
von: Beate Schmitz
Geschrieben am: 01.04.2005 01:01:57
Hallo Molle,
 
 ABC
122,50 
2 7,007,00
3 70,00 
Formeln der Tabelle
C2 : =INDIREKT("B"&A1)
 


Gruß,
Beate
Bild

Betrifft: AW: Wert
von: Björn B.
Geschrieben am: 01.04.2005 01:11:47
Hallo Molle,
eine Alternative zu Beates Lösung:
C1: =WENN(ZEILE()=$A$1;B1;"")
C2: =WENN(ZEILE()=$A$1;B2;"")
C3: =WENN(ZEILE()=$A$1;B3;"")
Gruß
Björn
Bild

Betrifft: AW: Wert
von: Molle
Geschrieben am: 01.04.2005 20:37:00
Hallo Beate kannst du mir die Datei zusenden.
Wenn ich das Beispiel ausführe geschieht nichts
Bild

Betrifft: Bin zwar nicht Beate ... - ... aber gerade online
von: Björn B.
Geschrieben am: 01.04.2005 20:50:52
Hallo Molle,
schau mal hier rein:
https://www.herber.de/bbs/user/20509.xls

Gruß
Björn
Bild

Betrifft: AW: Wert
von: Molle
Geschrieben am: 01.04.2005 22:07:50
Hallo Björn ich glaube ich habe es falsch formoliert.
Ich habe mal die Datei Hochgeladen.um es besser zu verstehen
https://www.herber.de/bbs/user/20510.xls
Bild

Betrifft: AW: Wert
von: Björn B.
Geschrieben am: 02.04.2005 08:38:29
Hallo Molle,
dann hättest du mal in meinen ersten Beitrag schauen sollen...
Du meinst also so:
https://www.herber.de/bbs/user/20515.xls
Gruß
Björn
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Blattname (Schrift) farbig "