Wenn Formel ?!?!?

Bild

Betrifft: Wenn Formel ?!?!?
von: Murdin
Geschrieben am: 04.04.2005 11:53:07
Hallo,
ich bräuchte mal dringend hilfe.
Ich möchte an Hand von zwei Datumszellen (A2 und B2) die Nettoarbeitstage errechen(=NETTOARBEITSTAGE(A2;B2))Diese sollen aber nur errechnet werden, wenn in der Zelle C2 ein bestimmter Text hinterlegt ist. Mit der WENN Formel hab ich es irgendwie nicht gebacken bekommen.
Kann mir da jemand weiter helfen?
Danke im voraus.
Gruß Murdin

Bild

Betrifft: AW: Wenn Formel ?!?!?
von: GeorgK
Geschrieben am: 04.04.2005 12:00:05
Hallo,
Wenn(C2="DeinText";Nettoarbeitstage(A2;B2);"")
Grüße
GeorgK
Bild

Betrifft: AW: Wenn Formel ?!?!?
von: c0bRa
Geschrieben am: 04.04.2005 12:00:55
hallo...
formel ist
=WENN(C2="dein text";NETTOARBEITSTAGE(A2;B2);"")

Rückmeldung nicht vergessen...
c0bRa
Bild

Betrifft: Wenn Formel ?!?!?
von: Murdin
Geschrieben am: 04.04.2005 12:08:54
Super Vielen Dank.
Da komme ich gleich zu meinem nächsten Problem.
Wie gehe ich den voran wenn die Zelle C2 zwei kriterien haben kann z.B Auto1 & Auto2
Danke.
Bild

Betrifft: AW: Wenn Formel ?!?!?
von: heikoS
Geschrieben am: 04.04.2005 12:23:51
Hallo Murdin,
=wenn(c2="Auto1";nettoarbeitstage(a2;b2);AndereAktion)

Gruß Heiko
Bild

Betrifft: AW: Wenn Formel ?!?!?
von: GeorgK
Geschrieben am: 04.04.2005 12:52:21
Hallo,
WENN(ODER(C2="Auto1";C2="Auto2");NETTOARBEITSTAGE(A2;B2);"")
Gruß
GeorgK
Bild

Betrifft: AW: Wenn Formel ?!?!?
von: Murdin
Geschrieben am: 04.04.2005 13:01:55
Super. Vielen Dank :-)
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Wenn Formel ?!?!?"