excel zahlungstage durchschnittstabelle

Bild

Betrifft: excel zahlungstage durchschnittstabelle von: johannesxyz
Geschrieben am: 06.04.2005 16:06:33

Guten Tag

Ich habe eine Tabelle dort Stehen einmal die namen, dann die Zahlungen und dann die dauer der zahlung in tagen

davon will ich einmal die durchschnittszahlung haben von jeden kunden
und die durchschnittszahlung von allen kunden zusammen

für jede bezahlung steht dort wieder der name + zahlung + tage sprich ein name kann in der tabelle mehrmals vorkommen, wie kann ich das am besten machen weil die tabelle erweitert sich regelmässig

mal schaun wer da ne idee hat ;)

Bild


Betrifft: AW: excel zahlungstage durchschnittstabelle von: paula
Geschrieben am: 06.04.2005 16:16:04

Hi Johannes
wir schauen überhaupt nicht, wer eine Idee hat, Ideen musst Du schon selber haben. Dieses Forum ist ein EXCEL-Forum, d.h. Fragen über Excel sollten gestellt und vielleicht auch beantwortet werden.
Ich unterstelle bei Dir ganz einfach: Die Antworter-Gemeinde soll Dir entweder die Hausaufgaben oder aber deine Arbeit machen.
Ich bin der Meinung, Du bist hier mit deinen Wünschen im verkehrten Forum!
Denk mal drüber nach!
Gruss paula


Bild


Betrifft: AW: excel zahlungstage durchschnittstabelle von: johannesxyz
Geschrieben am: 06.04.2005 16:24:10

Hallo?

die idee ist wie beschrieben das ich den tagesdurchschnittszahlung von den kunden brauche wie beschrieben

und ob er ne idee hat meinte ich damit ob wer weiss wie ich das am besten mache kla einfach den durchschnitt berechnen kann ich .. aber die daten ändern sich ja heufiger etc.. deswegen schreibe ich hier herrein weil ich nicht wirklich ahnung habe wie das gehen soll..

habe alles fertig tabelle etc.. nu brauch ich nurnoch die formel dafür .. wäre nett wenn mir einer helfen könnte


Bild


Betrifft: AW: excel zahlungstage durchschnittstabelle von: Peter W
Geschrieben am: 06.04.2005 16:31:17

Servus,

ne ungefähre Ahnung wie das funzen könnte hab ich schon (hab das mit nem Rechnungsbuch mal ähnlich gemacht).
Allerdings kenn ich deinen Tabellenaufbau nicht und wie Hajo sagen würde ich hab auch keine Glaskugel.
Lad mal ein Beispiel hoch dann kann dir bestimmt geholfen werden.

MfG
Peter


Bild


Betrifft: AW: excel zahlungstage durchschnittstabelle von: johannesxyz
Geschrieben am: 06.04.2005 16:41:44

https://www.herber.de/bbs/user/20786.xls

hier die tabelle.. die richtige tabelle ist so in der art aufgebaut nur viel grösser


Bild


Betrifft: AW: excel zahlungstage durchschnittstabelle von: Peter W
Geschrieben am: 06.04.2005 17:57:48

Servus,

sry hab erst jetzt deine Antwort gesehen, hab jetzt aber Büroschluss und heut abend auch keine Zeit. Stell die Frage mal offen. Vieleicht kann dir noch jemand anderer helfen. Ansonsten versuch ichs morgen früh nochmal.

MfG
Peter


Bild


Betrifft: AW: excel zahlungstage durchschnittstabelle von: johannesxyz
Geschrieben am: 07.04.2005 08:42:12

Guten Morgen,

ich habe schon mehr herrausgefunden, =MITTELWERT(...) so bekommt man den durchschnitt raus, nun will ich das ganze aber .. wie soll ich sagen? automatiesieren?

schau einfach mal hier rein ein älterer beitrag da verstehst vielleicht wie ich das meine

https://www.herber.de/forum/messages/594806.html

gruß
johannes


Bild


Betrifft: AW: excel zahlungstage durchschnittstabelle von: HermannZ
Geschrieben am: 07.04.2005 09:07:44

Hallo Johannes,

meinst du das so???

Beispiel;

TestNeu
 CDE
182   
183KundenZahlungTage
184Hans10.000,00 €20
185Peter1.500,00 €30
186Hans800,00 €10
187Hans50,00 €30
188Peter100,00 €50
189   
190 Durchschn. Gesamt 
191 Durchschn. Peter800,00 €
192 Durchschn. Hans3.616,67 €
193   
Formeln der Tabelle
E191 : {=SUMMEWENN($C$184:$D$188;TEIL(D191;FINDEN(".";D191)+2;55);$D$184:$D$188)/SUMME(($C$184:$C$188=TEIL(D191;FINDEN(".";D191)+2;55))*1)}
E192 : {=SUMMEWENN($C$184:$D$188;TEIL(D192;FINDEN(".";D192)+2;55);$D$184:$D$188)/SUMME(($C$184:$C$188=TEIL(D192;FINDEN(".";D192)+2;55))*1)}

Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß hermann


Bild


Betrifft: AW: excel zahlungstage durchschnittstabelle von: johannesxyz
Geschrieben am: 07.04.2005 09:36:42

Morgen, ja so in etwa nur das der durchschnitt von den Tagen genommen werden soll :-)

warum siehtn das alles auf einmal so kompliziert aus?

ist doch im prinzip nichts anderes als summewenn oder?

aber so meine ich das, ich teste es mal


Bild


Betrifft: AW: excel zahlungstage durchschnittstabelle von: johannesxyz
Geschrieben am: 07.04.2005 10:08:34

Schau dir diese datei mal an .. kann man das nicht so machen nur irgendwie anstatt die summe den durchschnitt.. das was du geschrieben hast funktioniert irgendwie nicht richtig.. https://www.herber.de/bbs/user/20759.xls


Bild


Betrifft: AW: excel zahlungstage durchschnittstabelle von: HermannZ
Geschrieben am: 07.04.2005 10:23:40

Hallo Johannes,

das sind aber zwei paar Schuhe,
schau die einmal die Beispiel an;

TestNeu
 CDEF
181    
182Beispiel 1   
183KundenZahlungTage 
184Hans10.000,00 €20 
185Peter1.500,00 €30 
186Hans800,00 €10 
187Hans50,00 €30 
188Peter100,00 €50 
189    
190 Gesamt  
191 Peter20,00 €pro. Tag
192 Hans98,64 €pro. Tag
193    
194    
195Beispiel 2   
196Name Bra Umsatz  
197Müller B1100 
198Hansen P2000 
199peters B500 
200    
201    
202Umsatz Bauunternehmen B800 
203Umsatz Handwerker H  
204Umsatz Industrie I  
205Umsatz Städtische Bauträger SB  
206Umsatz Wohnungsbaugesellschaften Wo  
207Umsatz Privathaushalte P2000 
208Umsatz Öffentliche Einrichtungen Ö  
209Umsatz Sonstige So  
210    
Formeln der Tabelle
E191 : {=SUMMEWENN($C$184:$D$188;LINKS(D191;55);$D$184:$D$188)/SUMME(($C$184:$C$188=LINKS(D191;55))*E184:E188)}
E202 : {=WENN(ISTFEHLER(SUMME(($D$197:$D$199=D202)*$E$197:$E$199)/SUMME(($D$197:$D$199=D202)*1));"";SUMME(($D$197:$D$199=D202)*$E$197:$E$199)/SUMME(($D$197:$D$199=D202)*1))}

Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Hinweis;
Die Formel nur jeweils nach unten kopieren

Gruß hermann


Bild


Betrifft: AW: excel zahlungstage durchschnittstabelle von: johannesxyz
Geschrieben am: 07.04.2005 10:36:28

Ich will nur den durchschnitt der TAGE haben ..

=SUMMEWENN($A$2:$B$4;B12;$B$2:$C$4) das ist ja jetzt einmal eine summenformel wie ich sie verwerndet habe, kann man daran dann nicht einfach den durchschnitt dranhängen?

weil ich brauche von dieser zahl die bei dieser formel rauskommt einfachnurnoch den durchschnitt..


Bild


Betrifft: AW: excel zahlungstage durchschnittstabelle von: HermannZ
Geschrieben am: 07.04.2005 10:59:06

Hallo Jahannes,

hier mit wie von dir gewünscht mit SUMMEWENN,

TestNeu
 CDE
181   
182Beispiel 1  
183KundenZahlungTage
184Hans10.000,00 €20
185Peter1.500,00 €30
186Hans800,00 €10
187Hans50,00 €30
188Peter100,00 €50
189   
190 Gesamt 
191 Peter40
192 Hans20
193   
194   
195Beispiel 2  
196Name Bra Umsatz
197Müller B1100
198Hansen P2000
199peters B500
200   
201   
202Umsatz Bauunternehmen B800
203Umsatz Handwerker H 
204Umsatz Industrie I 
205Umsatz Städtische Bauträger SB 
206Umsatz Wohnungsbaugesellschaften Wo 
207Umsatz Privathaushalte P2000
208Umsatz Öffentliche Einrichtungen Ö 
209Umsatz Sonstige So 
210   
Formeln der Tabelle
E191 : =SUMMEWENN($C$184:$C$188;D191;$E$184:$E$188)/ZÄHLENWENN($C$184:$C$188;D191)
E192 : =SUMMEWENN($C$184:$C$188;D192;$E$184:$E$188)/ZÄHLENWENN($C$184:$C$188;D192)
E202 : =WENN(ISTFEHLER(SUMMEWENN($D$197:$D$199;D202;$E$197:$E$199)/ZÄHLENWENN($D$197:$D$199;D202));"";SUMMEWENN($D$197:$D$199;D202;$E$197:$E$199)/ZÄHLENWENN($D$197:$D$199;D202))
E203 : =WENN(ISTFEHLER(SUMMEWENN($D$197:$D$199;D203;$E$197:$E$199)/ZÄHLENWENN($D$197:$D$199;D203));"";SUMMEWENN($D$197:$D$199;D203;$E$197:$E$199)/ZÄHLENWENN($D$197:$D$199;D203))
E204 : =WENN(ISTFEHLER(SUMMEWENN($D$197:$D$199;D204;$E$197:$E$199)/ZÄHLENWENN($D$197:$D$199;D204));"";SUMMEWENN($D$197:$D$199;D204;$E$197:$E$199)/ZÄHLENWENN($D$197:$D$199;D204))
E205 : =WENN(ISTFEHLER(SUMMEWENN($D$197:$D$199;D205;$E$197:$E$199)/ZÄHLENWENN($D$197:$D$199;D205));"";SUMMEWENN($D$197:$D$199;D205;$E$197:$E$199)/ZÄHLENWENN($D$197:$D$199;D205))
E206 : =WENN(ISTFEHLER(SUMMEWENN($D$197:$D$199;D206;$E$197:$E$199)/ZÄHLENWENN($D$197:$D$199;D206));"";SUMMEWENN($D$197:$D$199;D206;$E$197:$E$199)/ZÄHLENWENN($D$197:$D$199;D206))
E207 : =WENN(ISTFEHLER(SUMMEWENN($D$197:$D$199;D207;$E$197:$E$199)/ZÄHLENWENN($D$197:$D$199;D207));"";SUMMEWENN($D$197:$D$199;D207;$E$197:$E$199)/ZÄHLENWENN($D$197:$D$199;D207))
E208 : =WENN(ISTFEHLER(SUMMEWENN($D$197:$D$199;D208;$E$197:$E$199)/ZÄHLENWENN($D$197:$D$199;D208));"";SUMMEWENN($D$197:$D$199;D208;$E$197:$E$199)/ZÄHLENWENN($D$197:$D$199;D208))
E209 : =WENN(ISTFEHLER(SUMMEWENN($D$197:$D$199;D209;$E$197:$E$199)/ZÄHLENWENN($D$197:$D$199;D209));"";SUMMEWENN($D$197:$D$199;D209;$E$197:$E$199)/ZÄHLENWENN($D$197:$D$199;D209))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß Hermann


Bild


Betrifft: AW: excel zahlungstage durchschnittstabelle von: johannesxyz
Geschrieben am: 07.04.2005 12:24:04

dankeschön.. genau so meinte ich das vielen dank.. nu gehts an die arbeit .. das kann jahre dauern *g* alle in eine tabelle eintragen mit ca 3000 spalten


Bild


Betrifft: AW: Danke für die Rückantwort...oT. von: HermannZ
Geschrieben am: 07.04.2005 12:42:01

.


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Makrostart per Makro"