ZÄHLENWENN

Bild

Betrifft: ZÄHLENWENN
von: Rico Alberski
Geschrieben am: 06.04.2005 20:22:58
Hallo liebe Excell Gemeinde,
ich habe eine simple Frage, bei der ich nicht weiter komme.
Im Tabellenblatt "Sammelliste" werden in der Spalte B untereinander Uhrzeiten gesammelt.
In einem weiteren Tabellenblatt namens "Auswertung" will ich in einer Zelle eine Zhlenwenn Funktion einbauen. Und zwar soll die Formel mir die Anzahl der Eintrge zwischen 17:00 und 18:00 ausgeben.
Leider komme ich da aber nicht weiter - es kommt immer zu einer Fehlermeldung, das die Formel falsch ist.
Kann mir einer bitte die richtige Formel geben? Das wre klasse. :-)
Gru
Rico

Bild

Betrifft: AW: ZÄHLENWENN
von: Bjrn B.
Geschrieben am: 06.04.2005 20:38:52
Hallo Rico,
angenommen deine Eintrge stehen in B2 bis B10 und die Zeiten 17:00 und 18:00 Uhr sollen mit erfasst werden, dann wre folgende Formel passend:
=SUMMENPRODUKT(((Sammelliste!B2:B10) >=17/24)*((Sammelliste!B2:B10)<= 18/24))
Gru
Bjrn
Bild

Betrifft: AW: ZÄHLENWENN
von: Rico Alberski
Geschrieben am: 06.04.2005 21:10:58
Hallo Bjrn,
vielen Dank fr Deine Antwort. Die Formel klappt soweit ganz gut. Probleme gibt es aber bei der Auszhlung der Werte zwischen 0:00 und 1:00 Uhr.
Muss ich da bei der Formel noch was beachten?
Danke schon mal fr die Antwort.
Gru
Rico
Bild

Betrifft: AW: ZÄHLENWENN
von: Bjrn B.
Geschrieben am: 06.04.2005 22:54:56
Hallo Rico,
kann dein Problem leider nicht nachvollziehen, schau doch mal in die Beispieldatei.
https://www.herber.de/bbs/user/20799.xls
Gru
Bjrn
Bild

Betrifft: AW: ZÄHLENWENN
von: Rico Alberski
Geschrieben am: 06.04.2005 23:46:09
Hallo Bjrn,
Hab den Fehler gefunden. Hatte bei der Eingabe der Formel was falsch gemacht.
Also noch mal vielen Dank. :-)
Gru
Rico
Bild

Betrifft: Danke fr die Rckmeldung - o. T.
von: Bjrn B.
Geschrieben am: 07.04.2005 00:09:35

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Auswertung von Fragebögen"