AW: danke an beate schmitz und rolf beißner

Bild

Betrifft: AW: danke an beate schmitz und rolf beißner
von: leo
Geschrieben am: 21.04.2005 21:09:40
ich habe noch eine kurze frage: bedeutet ein teil der formelangabe "wenn(und(a2:ah=", daß man wie folgt die formel "wenn(und(a2;b2;c2;d2;e2;f2;h2= ... " erfassen muß, damit kein "#Wert" als Ergebnis herauskommt?
gruß leo

Bild

Betrifft: AW: AW: danke an beate schmitz und rolf beißner
von: Beate Schmitz
Geschrieben am: 21.04.2005 21:35:18
Hallo Leo,
du musst es genau so erfassen, wie die Formel von der Jeanie dargestellt ist. Nur die geschweifte Klammer, die darfst du nicht eintippen! Wie dort beschrieben mußt du die Zelle mit Strg+Umschalt+Enter (gleichzeitig drücken) abschließen. Weil es eine Matrix-Formel ist.
Formeln der Tabelle
I2 : {=WENN(UND(A2:H2=M$1:T$1);A2&" "&B2&" "&C2&" "&D2&" "&E2&" "&F2&" "&G2&" "&H2;"")}
Der hintere Teil der Formel sorgt dafür, dass im positiv-Fall die Werte aus A2:H2 jeweils mit einem Leerzeichen dazwischen verkettet werden. Und im negativ-Fall erscheint die Zelle leer, wegen "" am Formelende.
Gruß,
Beate
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Multipage dynamisch erzeugen"