Währungsrundung

Bild

Betrifft: Währungsrundung
von: Michi
Geschrieben am: 23.04.2005 17:49:05
Hallo, ich versuch mich gerade daran, eine Formel zu erfinden, um Beträge < 0,07 (z.B. 20,57)abzurunden (z.B. 20,55) und > 0,08 (z.B. 20,58) aufzurunden (z.B. 20,60), hat mir einer eine Formel? Ich hab bald alles mögliche oder unmögliche durch.....Danke vorab

Bild

Betrifft: AW: Währungsrundung
von: Ramses
Geschrieben am: 23.04.2005 18:18:10
Hallo
Du solltest nicht alles mögliche oder unmögliche machen,... sondern das richtige ;-)
Meinst du so
Tabelle1
 ABC
1RohdatenGerundet 
21.1CHF 1.10 
31.11CHF 1.10 
41.12CHF 1.10 
51.13CHF 1.15 
61.14CHF 1.15 
71.15CHF 1.15 
81.16CHF 1.15 
91.17CHF 1.15 
101.18CHF 1.20 
111.19CHF 1.20 
121.2CHF 1.20 
13   
Formeln der Tabelle
B2 : =RUNDEN(A2/5;2)*5
B3 : =RUNDEN(A3/5;2)*5
B4 : =RUNDEN(A4/5;2)*5
B5 : =RUNDEN(A5/5;2)*5
B6 : =RUNDEN(A6/5;2)*5
B7 : =RUNDEN(A7/5;2)*5
B8 : =RUNDEN(A8/5;2)*5
B9 : =RUNDEN(A9/5;2)*5
B10 : =RUNDEN(A10/5;2)*5
B11 : =RUNDEN(A11/5;2)*5
B12 : =RUNDEN(A12/5;2)*5
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Gruss Rainer
Bild

Betrifft: @Ramses: Ich beuge mein Haupt in Scham ;) o.w.t.
von: Peter W
Geschrieben am: 23.04.2005 18:28:19
.
Bild

Betrifft: AW: Währungsrundung
von: Michi
Geschrieben am: 23.04.2005 18:35:06
Vielen lieben Dank, das war genau das was ich wissen wollte, Danke Dir vielmals...
Bild

Betrifft: AW: Währungsrundung
von: Peter W
Geschrieben am: 23.04.2005 18:25:30
Servus,
nur mal ein Denkansatz, habs jetzt nicht ins Detail getestet, muss jetzt leider auch weg. Aber vieleicht kannst du damit weiterarbeiten. Ansonsten schau ichs mir am Mo nochmal an.
Excel Jeanie HTML
Formeln der Tabelle
B1 : =WENN(RECHTS(A1;1)*1<=($F$1*100);LINKS(A1;2)*1+(RECHTS(A1;1)/100)-((RECHTS(A1;1)/100)-0,05);WENN(RECHTS(A1;1)*1>=($F$1*100);A2+(0,1-(RECHTS(A2;1)/100));0))
B2 : =WENN(RECHTS(A2;1)*1<=($F$1*100);LINKS(A2;2)*1+(RECHTS(A2;1)/100)-((RECHTS(A2;1)/100)-0,05);WENN(RECHTS(A2;1)*1>=($F$1*100);A2+(0,1-(RECHTS(A2;1)/100));0))
  Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
MfG
Peter
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Kommentar (aus Zelle) in Variable schreiben"