Problem mit Formel ->Fehlermeldung

Bild

Betrifft: Problem mit Formel ->Fehlermeldung
von: martin
Geschrieben am: 26.04.2005 10:19:33
Hallo wollte folgende Formel benutzen:
=SUMME(WENN((A1:A100="x");WENN(B1:B100="y";C1:C100)))
wenn ich jedoch in excel diese formel einfüge kommt eine Fehlermeldung, dass diese formel nicht berechnet werden kann und ich die symbolleste zirkelbezug aufrufen soll.
Danke für eure hilfe

Bild

Betrifft: AW: Problem mit Formel ->Fehlermeldung
von: Dr.
Geschrieben am: 26.04.2005 10:24:12
An der Formel liegts nicht, die funzt problemlos. Hast Du in den ersten drei Spalten ein berechnete Felder?
Bild

Betrifft: AW: Problem mit Formel ->Fehlermeldung
von: Martin Beck
Geschrieben am: 26.04.2005 10:37:22
Hallo Martin,
in welche Zelle hast Du die Formel eingetragen?
Gruß
Martin Beck
Bild

Betrifft: AW: Problem mit Formel ->Fehlermeldung
von: martin
Geschrieben am: 26.04.2005 12:42:13
hab sie in der zeile 12
Bild

Betrifft: AW: Problem mit Formel ->Fehlermeldung
von: martin
Geschrieben am: 26.04.2005 13:03:02
ich meinte A12
Bild

Betrifft: AW: Problem mit Formel ->Fehlermeldung
von: heikoS
Geschrieben am: 26.04.2005 12:59:22
Hallo Martin,
trag die (Matrix-)Formel außerhalb des Bereiches A1:C100 ein. Ein Zirkel entsteht immer dann, wenn das Ergebnis selber Bestandteil der Berechnung sein soll. Die Klammer um Dein erstes Argument wird übrigens nicht benötigt.

Gruß Heiko
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Problem mit Formel ->Fehlermeldung"