Herbers Excel-Forum - das Archiv

Wenn - Oder

Bild

Betrifft: Wenn - Oder
von: Lena

Geschrieben am: 12.12.2006 09:28:10
Hallo..
Kann mir vielleicht jemand von Euch helfen und mir erklären, warum diese Formel nicht funktioniert??
=WENN(B6=ODER("1";"2";"3");"ja";"nein")
=WENN(B6=ODER(1;2;3);"ja";"nein")
habe beide Varianten je dreimal auspobiert, wenn in b6 1 bzw 2 bzw 3 steht. Doch jedes Mal wird mir in C6 (also der Zelle, in der die Formel steht) "nein" ausgegeben...
Wäre sehr dankbar für Tipps...
Lg, Lena
Bild

Betrifft: AW: Wenn - Oder
von: haw
Geschrieben am: 12.12.2006 09:30:34
Hallo Lena
=WENN(ODER(B6=1;B6=2;B6=3);"Ja";"nein")
Gruß Heinz
Bild

Betrifft: AW: Wenn - Oder
von: andre
Geschrieben am: 12.12.2006 09:32:31
Hallo Lena,
versuch mal folgende Formel.
=WENN(ODER(B6=1;B6=2;B6=3);"ja";"nein")
Gruß
Andre
Bild

Betrifft: AW: Wenn - Oder
von: regina
Geschrieben am: 12.12.2006 09:33:56
Hallo Lena,
der Aufbau der Formel ist nicht korrekt.
wie wäre es denn hiermit
=WENN(B3<4;"ja";"nein")
Gruß Regina
Bild

Betrifft: =WENN(UND(0<B6;B6<4);"ja";"nein") o.T.
von: EtoPHG
Geschrieben am: 12.12.2006 09:44:02
Bild

Betrifft: AW: Wenn - Oder
von: Lena

Geschrieben am: 12.12.2006 10:07:31
danke für die raschen Antworten!!
Das Problem ist nur, dass meine angegebene Formel mit den Zahlen 1,2,3 leicht verinfacht war und ich in Wirklichkeit so um die 20 Nummern 5 verschiedenen Bezeichnungen zuordnen möchte... Also die Tipps mit > und < funktionieren leider nicht...
Aber trotzdem Danke!!
Bild

Betrifft: Ok dann hätten wir diesen:
von: EtoPHG

Geschrieben am: 12.12.2006 10:22:09
Hallo Lena,
Vielleich nächstes mal von Anfang an erwähnen....
=WENN(ISTFEHLER(VERGLEICH(B6;{1;2;3;7;11;12;"A";23};0));"Nein";"Ja")

Die geschweiften Klammern müssen geschrieben werden (keine Matrixformel), Deine 20 Werte kannste zwischen diese Klammern setzen.
Gruss Hansueli
Bild

Betrifft: AW: Ok dann hätten wir diesen:
von: Lena
Geschrieben am: 12.12.2006 11:46:53
DANKE
es funktioniert!
Lg, Lena
Bild

Betrifft: AW: Wenn - Oder
von: HermannZ

Geschrieben am: 12.12.2006 10:39:39
Hallo Lena;
dann hätte ich auch einen Vorschlag;
Beispiel;
Versuch
 AB
192  
1935ja
194  
Formeln der Tabelle
B193 : =WENN(SUMME(--(A193={1.2.3.4.5."AS".8}))=1;"ja";"nein")
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Gruß HermannZ
 Bild