Herbers Excel-Forum - das Archiv

Uhrzeit addierung!

Bild

Betrifft: Uhrzeit addierung!
von: volker elm

Geschrieben am: 13.12.2006 14:29:48
Hallo, bin ganz neu hier und brauche Hilfe! Zum Erstellen von einem Programm such ich die Möglichkeit Uhrzeiten und Minuten zu addieren! zum Beispiel der Programmpunkt fängt um 19:31 Uhr an dauert 7 Minuten, also fängt der nächste Programmpunkt um 19:38 Uhr statt, diese Sache soll mir Excel ausrechenen, so das ich nur die Dauer des Programmpunktes eingebe und er mir die neue Anfangszeit auswirft! Kann mir da jemand helfen? Was gibt es da für Möglichkeiten! DAnke für Eure Hilfe!
Volker
Bild

Betrifft: AW: Uhrzeit addierung!
von: Matthias G

Geschrieben am: 13.12.2006 14:38:46
Hallo Volker,
das geht so:
Tabelle1
 AB
1BeginnDauer
219:3100:07
319:3800:14
419:52 
Formeln der Tabelle
A3 : =A2+B2
A4 : =A3+B3
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Gruß Matthias
Bild

Betrifft: AW: Uhrzeit addierung!
von: UweD

Geschrieben am: 13.12.2006 14:40:37
Hallo
so?
 
 AB
1Start119:31
2Dauer00:07
3  
4Neue Startzeit19:38
5  
6  
7  
8Format:hh:mm
Formeln der Tabelle
B4 : =B1+B2
 

Gruß UweD
(Rückmeldung wäre schön)
Bild

Betrifft: AW: Uhrzeit addierung!
von: Reinhard

Geschrieben am: 13.12.2006 14:46:35
Hi Volker,
Tabelle:
[Mappe2]!Tabelle3
│   A   │  B  │   C   │
──┼───────┼─────┼───────┤
1 │ 19:31 │   7 │ 19:38 │
──┴───────┴─────┴───────┘
Benutzte Formeln:
C1:  =A1+B1/1440

Gruß
Reinhard
ps: Ich freue mich über eine Rückmeldung ob diese Antwort hilfreich war oder nicht..
Bild

Betrifft: AW: Uhrzeit addierung!
von: UweD

Geschrieben am: 13.12.2006 14:55:40
Hallo
wenn es fortlaufend eingetragen werden soll..
- dann die Formel bis z.B. A100 runterkopieren
- Werte dann in B2, B3 usw. eingeben. (in dieser Form 0:xx)
Alternative Eingabe als Zahl .. Siehe Formel2
 
 ABCDEF
1Start1Dauer Start1Dauer in Min 
219:3100:07 19:317 
319:3800:14 19:3812 
419:5201:12 19:50120 
521:04  21:50  
6      
7      
8      
9      
10 Eingabe mit Doppelpunkt  Eingabe als Zahl 
Formeln der Tabelle
A3 : =WENN(ISTLEER(B2);"";A2+B2)
D3 : =WENN(ISTLEER(E2);"";D2+E2/24/60)
 

Gruß UweD
(Rückmeldung wäre schön)
Bild

Betrifft: AW: Uhrzeit addierung!
von: volker elm
Geschrieben am: 13.12.2006 15:11:29
Vielen Dank an Alle, werd es mal ausprobieren!
Gruß
Volker
 Bild
Excel-Beispiele zum Thema "Uhrzeit addierung!"
Fortlaufende Uhrzeit in Zelle und Statusleiste zeigen Anwendung von DBMAX auf Datum und Uhrzeit
Zellen in Abhängigkeit der aktuellen Uhrzeit markieren Beim Überfahren einer Grafik mit der Maus Uhrzeit anzeigen
TextBox-Eintrag von Industrie- und Uhrzeit wandeln