Herbers Excel-Forum - das Archiv

#WERT

Bild

Betrifft: #WERT
von: Walter

Geschrieben am: 14.12.2006 14:47:05
Hallo Excelfreunde,
Ich habe in Zelle C1 die Formel Wenn(A1="";"";A1*B1)
in Zelle F1 die Formel WENN(D1="";"";D1*E1) usw
Wenn ich nun die Ergeniszellen addieren will bekomme ich #WERT angezeigt.
Ich möchte aber wenn nur zwei oder drei Ergebnisse errechnet wurden,
das die Summe angezeigt wird.
Bitte um Eure Hilfe.
Danke und Gruß
Rentner Walter
aus dem nördlichen Nordhessen
Bild

Betrifft: AW: #WERT
von: Mac4
Geschrieben am: 14.12.2006 14:56:09
Hallo Walter,
hier ein Beispiel, wenn Deine Formel in Spalte C steht:
=SUMMEWENN(C:C;"<1E+307")
Marc
Bild

Betrifft: AW: #WERT
von: Rudi Maintaire
Geschrieben am: 14.12.2006 14:58:50
Hallo,
arbeite mit Summe()
Gruß
Rudi
Eine Kuh macht Muh, viele Kühe machen Mühe
Bild

Betrifft: AW: #WERT
von: Fred
Geschrieben am: 14.12.2006 15:00:39
Hi
"" ist Text, damit kann Excel nicht rechnen, eine Möglichkeit:
WENN(D1="";0;D1*E1)
Nullwerte ev. per Format ausblenden.
mfg Fred
Bild

Betrifft: AW: #WERT
von: Sylvio
Geschrieben am: 14.12.2006 15:01:04
Hallo Walter,
es liegt an den "" schreib da doch lieber 0 rein.
Wenn(A1="";0;A1*B1)
etc.
Gruß Sylvio
Bild

Betrifft: AW: #WERT mit Anhang
von: Walter
Geschrieben am: 14.12.2006 16:16:48
Hallo Freunde,
Hier mein Problem in der Anlage.
https://www.herber.de/bbs/user/39001.xls
Gruß
Rentner Walter
aus dem nördlichen Nordhessen
Bild

Betrifft: AW: #WERT mit Anhang
von: HermannZ

Geschrieben am: 14.12.2006 16:47:29
Hallo Walter;
versuch mal in Zelle AL5 folgende Formel;
{=SUMME(WENN(REST(SPALTE(E:AK);4)=1;E5:AK5))}
und herunterkopieren.
Hinweis; Matrix-Formel die geschweiften Klammern nicht eingeben sondern die Formel mit Shift-Strg-Enter abschliessen.
Gruß HermannZ
Bild

Betrifft: AW: #WERT mit Anhang
von: Walter
Geschrieben am: 15.12.2006 03:54:26
Guten Morgen Hermann,
Tausend Dank für die Formel.
Werde sie mir gut merken!
Gruß
Rentner Walter
aus dem nördlichen Nordhessen
Bild

Betrifft: AW: Danke für die Rückantwort..........oT.
von: HermannZ
Geschrieben am: 15.12.2006 08:56:30
Gruß HermannZ
 Bild