Herbers Excel-Forum - das Archiv

Nach dem Öffnen einer Mappe Bezug-Fehler in Formel

Bild

Betrifft: Nach dem Öffnen einer Mappe Bezug-Fehler in Formel
von: Basti

Geschrieben am: 19.12.2006 08:51:11
Hallo zusammen,
nach dem Öffnen einer Mappe, die im Format Excel95 gespeichert werden muss, bekomme ich aus folgender Formel immer
=SUMMENPRODUKT((Motorenliste!$X$5:$X$65536={"M20"."M24"."M51"})*(Motorenliste!$P$5:$P$65536="X")*(Motorenliste!$O$5:$O$65536="C")*(Motorenliste!$F$5:$F$65536<=$C$16)*(Motorenliste!$C$5:$C$65536))~f~
So weit funktioniert dann alles nach der Eingabe, das Ergebnis kommt raus und alles ist gut.
Nach dem Neu-Öffnen dann folgendes Ergebnis:
~f~=SUMMENPRODUKT((Motorenliste!#BEZUG!={"M20"."M24"."M51"})*(Motorenliste!#BEZUG!="X")*(Motorenliste!#BEZUG!="C")*(Motorenliste!#BEZUG!<=$C$16)*(Motorenliste!#BEZUG!))
Das Ergebnis an sich steht noch da, will sagen, in der Zelle herrscht kein #Bezug!-Fehler....?????!
Woran kann das liegen und wie kann ich das beseitigen?
Grüße und Dank,
Basti
Bild

Betrifft: AW: Nach dem Öffnen einer Mappe Bezug-Fehler in Formel
von: haw
Geschrieben am: 19.12.2006 09:10:02
Hallo Basti,
ich vermute - da mir das alte Excel nicht mehr zur Verfügung steht - dass es mit der Zeilenanzahl zusammenhängt. In Excel 5 gab es bekanntlich ja nur 16384 Zeilen.
Gruß Heinz
Bild

Betrifft: AW: Nach dem Öffnen einer Mappe Bezug-Fehler in Formel
von: Basti
Geschrieben am: 19.12.2006 09:45:04
danke. das war es!!!
 Bild
Excel-Beispiele zum Thema "Nach dem Öffnen einer Mappe Bezug-Fehler in Formel"
Anzeigen von Werten und Formeln Zeile einfügen und Formeln und Werte übernehmen
Formeln mit Zelladressen speichern Zeilenumbruch in Formel erzwingen
Aktueller Arbeitsblattname in Formel Variable in Formel einbauen
Ein Zeichen in einer Formel suchen Variable in Excel-Formel einbauen.
Summenformel unter Zahlenreihe eintragen Arbeitszeittabelle und SVERWEIS-Formel