Herbers Excel-Forum - das Archiv

Buchstaben zählen

Bild

Betrifft: Buchstaben zählen
von: Pötschke

Geschrieben am: 24.12.2006 17:29:54
Hallo,
gibt es eine Möglichkeit in Excel Buchstaben zu einer Summe zusammen zu zählen?
Wenn ja, wie macht man das?
Gruß Olaf
Bild

Betrifft: AW: Buchstaben zählen
von: HermannZ

Geschrieben am: 24.12.2006 17:46:32
Hallo Pötschke;
deine beschreibung ist etwas dürftig,meinst du sowas???
Text
 ABCD
322Wie oft ist z.B. in einer Zelle im Text ein "a"   
323    
324wertazuiiagdhtasmnvfhajuzajjuamma 
325    
3267   
327    
328    
329Wie oft ist z.B. in mehreren Zellen im Text ein bestimmter Buchstabe   
330    
331    
332weraeradfgafgtaertagzuababadumba
333gesucht:   
334a9  
335    
Formeln der Tabelle
A326 : =LÄNGE(A324)-LÄNGE(WECHSELN(A324;"a";""))
B334 : {=SUMME(LÄNGE(A332:D332)-LÄNGE(WECHSELN(A332:D332;A334;"")))}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Gruß HermannZ
 Bild
Excel-Beispiele zum Thema "Buchstaben zählen"
Eingabe in Großbuchstaben wandeln Nur Buchstaben in eine UserForm-TextBox
Zeichenfolge in Ziffern und Buchstaben aufteilen Ersten mit einem neuen Buchstaben beginnenden Namen fett schreiben
Letzte Zeile mit einem bestimmten Anfangsbuchstaben markieren Umwandlung einer Zeichenfolge in Spalte A in Großbuchstaben
In einer Namensliste Großbuchstaben einsetzen Buchstaben aus Textdatei entfernen und neu speichern
Buchstabenindex des Arbeitsblattes mit der Fundzelle