Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
828to832
828to832
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Buchstaben zählen

Buchstaben zählen
24.12.2006 17:29:54
Pötschke
Hallo,
gibt es eine Möglichkeit in Excel Buchstaben zu einer Summe zusammen zu zählen?
Wenn ja, wie macht man das?
Gruß Olaf

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Buchstaben zählen
24.12.2006 17:46:32
HermannZ
Hallo Pötschke;
deine beschreibung ist etwas dürftig,meinst du sowas?
Text
 ABCD
322Wie oft ist z.B. in einer Zelle im Text ein "a"   
323    
324wertazuiiagdhtasmnvfhajuzajjuamma 
325    
3267   
327    
328    
329Wie oft ist z.B. in mehreren Zellen im Text ein bestimmter Buchstabe   
330    
331    
332weraeradfgafgtaertagzuababadumba
333gesucht:   
334a9  
335    
Formeln der Tabelle
A326 : =LÄNGE(A324)-LÄNGE(WECHSELN(A324;"a";""))
B334 : {=SUMME(LÄNGE(A332:D332)-LÄNGE(WECHSELN(A332:D332;A334;"")))}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Gruß HermannZ
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige