Herbers Excel-Forum - das Archiv

bedingte Formatierung

Bild

Betrifft: bedingte Formatierung
von: achim h.

Geschrieben am: 09.01.2007 09:25:52
hallo excel freunde
wer kann mit einer formel aushelfen
wenn in AA2=nein dann in AL2 =rot
wenn in AA2=ja dann in AL2 =grün
wenn in AA2=bedingt dann in AL2 =violett
danke gruß
achim h.
Bild

Betrifft: AW: bedingte Formatierung
von: Erich G.

Geschrieben am: 09.01.2007 09:39:08
Hallo Achim,
im Prinzip so:
 AKAL
2 x

Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
AL21. / Formel ist =AA2="nein"Abc

Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort
Bild

Betrifft: danke genau das brauch ich
von: achim h.
Geschrieben am: 09.01.2007 10:04:29
danke gruss
achim h.
Bild

Betrifft: AW: bedingte Formatierung
von: jockel
Geschrieben am: 09.01.2007 09:39:43
hi achim, meinst du so?
=WENN(AA2="nein";"rot";WENN(AA2="ja";"grün";"violett"))
cu jörg
ich freue mich immer über rückmeldungen
Bild

Betrifft: vergiss' meinen beitrag...
von: jockel
Geschrieben am: 09.01.2007 09:41:53
... ich hatte den betreff "übersehen"
cu jörg
ich freue mich fast immer über rückmeldungen
 Bild
Excel-Beispiele zum Thema "bedingte Formatierung"
Bedingter Mittelwert Jahreskalender und bedingte Formatierung
Bedingte Übergabe des Focus und Setzen der Schreibmarke im Dialog Bedingte Formatierung auslesen
Über die bedingte Formatierung den Minimalwert markieren Über bedingte Formatierung Hintergrundfarbe bei Zelleingabe ändern
Bedingte Formatierung in Abhängigkeit eines Zellkommentars Markierung von Formeln über bedingte Formatierung
Zeitabhängige Zellmarkierungen über bedingte Formatierung setzen Tabellenvergleich über die bedingte Formatierung