Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
940to944
940to944
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Zufallszahl mit Wahrscheinlichkeit

Zufallszahl mit Wahrscheinlichkeit
14.01.2008 08:57:10
Broadcast
Hallo,
ich brauche eine Funktion, die mir mit einer Wahrscheinlichkeit von 95% eine 1 und zu 5% eine 0 zurückgibt.
Soweit bin ich: =runden(zufallszahl()*(1-0)+0;0)
Viele Grüße,
Broadcast

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Zufallszahl mit Wahrscheinlichkeit
14.01.2008 09:28:00
Harry
Hallo Broadcast
in VBA müsste es sein

Option Explicit
Function Zufall95() As Byte
Dim sgHelper As Single
sgHelper = Rnd()
If sgHelper 


in Excel


=WENN(ZUFALLSZAHL()


Gruß
Harry

=GANZZAHL(ZUFALLSZAHL()+0,95)
14.01.2008 09:34:08
WF
.

AW: Zufallszahl mit Wahrscheinlichkeit
14.01.2008 10:02:08
Renee
Hi Broadcast,

=VERGLEICH(MAX(B16;0.05);{0.05;0.0511})-1


GreetZ Renée

AW: Zufallszahl mit Wahrscheinlichkeit
14.01.2008 11:37:46
Renee
Hi
Sorry, ich hatte da ein Durcheinander mit 2 verschiedenen Threads..
Renée
Nimm WF's =GANZZAHL(ZUFALLSZAHL()+0,95)
Anzeige

1 Forumthread zu ähnlichem Thema


Hallo,
ich suche eine Möglichkeit, ganzzahlige Zufallszahlen im Bereich -30 bis +30 mit einer Wahrscheinlichkeitsangabe zu versehen.
Also z.B.:
alle negative Zahlen sollen mit einer Wahrscheinlichkeit von 40% generiert werden.
Wäre gut, wenn das ohne Makro funktionieren könnte....
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige