Formel runter ziehen mit der Maus 3er Schritte

Bild

Betrifft: Formel runter ziehen mit der Maus 3er Schritte
von: chris b.
Geschrieben am: 25.02.2008 10:42:22

Hallo Excelexperten,
eine frage habe ich an euch.Wäre klasse wenn Ihr mir helfen könnt.
Habe eine Formel:
=SUMME('Gesammt'!F189)
diese möchte ich jetzt im activen blatt runterziehen mit der Maus.
So das aber die 189 nicht fortlaufend ist als 190, 191,192 .. usw..
Sondern
=SUMME('Gesammt'!F189)
dann
=SUMME('Gesammt'!F192)
dann
=SUMME('Gesammt'!F195)
usw.. also in 3er schritten.
geht das ? Wie
Danke im vorraus und schönen Tag !!!

Bild

Betrifft: AW: Formel runter ziehen mit der Maus 3er Schritte
von: Hajo_Zi
Geschrieben am: 25.02.2008 10:44:03
Hallo Chris,
warum Summe, wenn es nur eine Zelle ist?
Arbeite mit INDIREKT()


Bild

Betrifft: AW: Formel runter ziehen mit der Maus 3er Schritte
von: HermannZ
Geschrieben am: 25.02.2008 10:59:17
Hallo Chris;
folgende Formel gibt dir die Werte aus Spalte F im dreier Schritt
{=INDIREKT("F"&KKLEINSTE(WENN((REST(ZEILE($189:$300);3)=0);ZEILE($189:$300));ZEILE(A1)))}
und nach unten kopieren
hier nur bis Zeile 300 aber das kannst du ja ändern.
Gruss HermannZ

Bild

Betrifft: AW: Formel runter ziehen mit der Maus 3er Schritte
von: Hajo_Zi
Geschrieben am: 25.02.2008 11:07:39
Hallo Herrman eine Array Formel muss es nun nicht gleich sein.
Tabelle1

 E
1F189
2F192
3F195

Formeln der Tabelle
ZelleFormel
E1=INDIREKT("Gesammt!F" &ZEILE()*3+186)
E2=INDIREKT("Gesammt!F" &ZEILE()*3+186)
E3=INDIREKT("Gesammt!F" &ZEILE()*3+186)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Hajo

Bild

Betrifft: AW: Formel runter ziehen mit der Maus 3er Schritte
von: chris b.
Geschrieben am: 25.02.2008 11:21:33
Boa,
super... vielen Dank Hajo und Hermann.
Wünsche euch einen schönen tag.

Bild

Betrifft: AW: @Hajo.............
von: HermannZ
Geschrieben am: 25.02.2008 12:07:08
Hallo Hajo,
also wo du recht hast,hast du recht.
Ich war gerade so schön mit Matrix beschäftigt,da habe ich einfach keine Auge für was anderes......
Gruss Hermann

Bild

Betrifft: Alternativ
von: Rudi Maintaire
Geschrieben am: 25.02.2008 14:18:55
Hallo,
=Index(Gesammt!F:F;Zeile(A1)*3+186)
bekommt auch Änderungen am Tabellennamen mit.
Gruß
Rudi
Eine Kuh macht Muh, viele Kühe machen Mühe

Bild

Betrifft: AW: Alternativ
von: chris b.
Geschrieben am: 25.02.2008 15:11:28
Wow noch einmal vielen Dank.
ihr seid echt super:)
Hat mir sehr geholfen !!!
Danke

Bild

Betrifft: AW: Formel runter ziehen mit der Maus 3er Schritte
von: udoof
Geschrieben am: 25.02.2008 16:37:49
Hi,
ich oute mich jetzt sicher als Laie, aber ich gebe bei solchen Fragestellungen einfach zwei oder drei Zellen ein und ziehe dann das Ganze runter. Meistens merkt Excel dann schon, was ich will ;-)
Grüßle,
Udo

Bild

Betrifft: AW: Formel runter ziehen mit der Maus 3er Schritte
von: chris b
Geschrieben am: 25.02.2008 18:40:18
Aber in dem fall nicht.
So weit bin ich auch schon mit meinen kenntnissen :)
gruß

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Formel runter ziehen mit der Maus 3er Schritte"