Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Automatisch Liste erstellen

Automatisch Liste erstellen
05.08.2008 09:37:35
Rudolf
Hallo Excel-Freunde,
im Rahmen einer Wahl möchte ich automatisch eine Liste der gewählten Bewerber erstellen.
In einem Tabellenblatt habe ich zum Beispiel in der Spalte A die Namen von 50 Bewerber und in der Spalte B ihre Stimmenergebnisse. Als gewählt gelten zum Beispiel die 10 Bewerber mit den besten Ergebnissen.
In einem anderen Tabellenblatt möchte ich nun diese zehn Bewerber automatisch aufgeführt haben (Ergebniszahlen sind hier nicht mehr notwendig). Auch ist nicht unbedingt notwendig, dass diese 10 "Gewinner" irgendwie sortiert werden: Hauptsache ist, dass ich diese Namen automatisch aus dem ersten Tabellenblatt herausbekomme.
MfG
Rudolf

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Automatisch Liste erstellen
05.08.2008 09:56:14
ransi
HAllo Rudolf
Bau dir ne Hilfsspalte.
Auf die beziehst du dich mit einem sverweis().
Tabelle1

 ABCDEFG
1 StimmenName  Top 10 
272,00000272GKINP  C6DF6 
391,000003913G0L3  ZJRIA 
424,00000424F04LJ  UR3KV 
598,00000598C6DF6  NDVAZ 
629,00000629ON82G  3G0L3 
772,000007729JB8D  GX25L 
847,0000084778HW7  98S18 
956,00000956LE00V  9JB8D 
1095,0000195UR3KV  GKINP 
1173,0000117398S18  LE00V 
1277,00001277GX25L    
1391,00001391NDVAZ    
1442,00001442GZ1AC    
151,0000151XQ0T3    
1697,00001697ZJRIA    
1734,00001734GIL5M    
1827,000018272UD05    
1925,00001925D5N9R    
2014,0000214VWLRP    
21       

Formeln der Tabelle
ZelleFormel
A2=B2+ZEILE()%%%
F2=SVERWEIS(KGRÖSSTE($A$2:$A$20;ZEILE(A1)); $A$2:$C$20;3;)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Dürfte das Einfachste sein...
ransi

Anzeige
AW: Automatisch Liste erstellen
05.08.2008 10:18:38
Tino
Hallo,
müsste funktionieren.
 ABCD
1NamePunkte Rang
2Rudolf199 Rudolf1
3Rudolf22 Rudolf9
4Rudolf33 Rudolf21
5Rudolf44 Rudolf20
6Rudolf55 Rudolf19
7Rudolf66 Rudolf18
8Rudolf77 Rudolf17
9Rudolf88 Rudolf16
10Rudolf925 Rudolf15
11Rudolf1010 Rudolf14
12Rudolf1111  
13Rudolf1212  
14Rudolf1313  
15Rudolf1414  
16Rudolf1515  
17Rudolf1616  
18Rudolf1717  
19Rudolf1818  
20Rudolf1919  
21Rudolf2020  
22Rudolf2121  

Formeln der Tabelle
ZelleFormel
D2=BEREICH.VERSCHIEBEN($A$1; VERGLEICH(KGRÖSSTE($B$2:$B$22;ZEILE()-1); $B$2:$B$22;0); 0)
D3=BEREICH.VERSCHIEBEN($A$1; VERGLEICH(KGRÖSSTE($B$2:$B$22;ZEILE()-1); $B$2:$B$22;0); 0)
D4=BEREICH.VERSCHIEBEN($A$1; VERGLEICH(KGRÖSSTE($B$2:$B$22;ZEILE()-1); $B$2:$B$22;0); 0)
D5=BEREICH.VERSCHIEBEN($A$1; VERGLEICH(KGRÖSSTE($B$2:$B$22;ZEILE()-1); $B$2:$B$22;0); 0)
D6=BEREICH.VERSCHIEBEN($A$1; VERGLEICH(KGRÖSSTE($B$2:$B$22;ZEILE()-1); $B$2:$B$22;0); 0)
D7=BEREICH.VERSCHIEBEN($A$1; VERGLEICH(KGRÖSSTE($B$2:$B$22;ZEILE()-1); $B$2:$B$22;0); 0)
D8=BEREICH.VERSCHIEBEN($A$1; VERGLEICH(KGRÖSSTE($B$2:$B$22;ZEILE()-1); $B$2:$B$22;0); 0)
D9=BEREICH.VERSCHIEBEN($A$1; VERGLEICH(KGRÖSSTE($B$2:$B$22;ZEILE()-1); $B$2:$B$22;0); 0)
D10=BEREICH.VERSCHIEBEN($A$1; VERGLEICH(KGRÖSSTE($B$2:$B$22;ZEILE()-1); $B$2:$B$22;0); 0)
D11=BEREICH.VERSCHIEBEN($A$1; VERGLEICH(KGRÖSSTE($B$2:$B$22;ZEILE()-1); $B$2:$B$22;0); 0)

Gruß Tino

Anzeige
AW: Automatisch Liste erstellen
05.08.2008 10:33:00
ransi
HAllo Tino
Da kommt =VERGLEICH() bei Stimmengleichheit aber ins straucheln.
;-)
ransi

AW: Automatisch Liste erstellen
05.08.2008 11:01:20
Tino
Hallo Ransi,
stimmt :-(
Gruß Tino

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige