Microsoft Excel

Herbers Excel/VBA-Archiv

Formate | Herbers Excel-Forum


Betrifft: Formate von: Peter
Geschrieben am: 17.10.2008 11:25:18

Hallo,

ich habe eine Tabelle in der in einer Spalte werte stehen sollen wie 1 Kiste; 2 Paletten o.ä.
Wenn i ch das eingeben kann Excel nicht mit den Werten rechnen. Wie kann ich trotzdem die entsprechenden Einträge verwenden OHNE eine weitere Spalte einzufügen.

MFG
Peter

  

Betrifft: AW: Formate von: David
Geschrieben am: 17.10.2008 11:28:01

Hallo Peter,

mit Benutzerdefinierter Formatierung:

#.##0 "Kiste"

zum Beispiel.

Schau mal auch hier:

http://www.online-excel.de/excel/singsel.php?f=71#s15

Gruß
David


  

Betrifft: Linke Zahlen summieren von: heikoS
Geschrieben am: 17.10.2008 11:57:35

Hallo Peter,

das sollte mit folgender Formel funktionieren:

Tabelle1

 A
11 Apfel
22 Birnen
33

Formeln der Tabelle
ZelleFormel
A3{=SUMME(--LINKS(A1:A2;FINDEN(" ";A1:A2)))}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
Matrix verstehen


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

ABER: Möchtest Du wirklich Kisten und Paletten summieren?


Gruß Heiko


  

Betrifft: AW: Linke Zahlen summieren von: Peter
Geschrieben am: 17.10.2008 14:18:43

Hallo,

beide Möglichkeiten funktionieren.

@Heiko: Ja möchte ich, weil es um die Gesamtzahl der Packstücke geht.

MfG
Peter


Beiträge aus den Excel-Beispielen zum Thema "Formate"