Microsoft Excel

Herbers Excel/VBA-Archiv

SUMMEWENN ?? | Herbers Excel-Forum


Betrifft: SUMMEWENN ?? von: Rolf
Geschrieben am: 25.11.2009 13:23:43

https://www.herber.de/bbs/user/66159.xls

Ich habe eine Detailliste mit Angeben von Kategoriennr. sowie eines Zahlenwertes.
Ich möchte nun pro Kategorie automatisch die Summe berechnen lassen.
Im Anhang ein kleines Muster noch ohne Formel.
Wer kann mir helfen. Besten DAnk

  

Betrifft: SUMMEWENN !!! owT von: Rudi Maintaire
Geschrieben am: 25.11.2009 13:30:28




  

Betrifft: AW: SUMMEWENN ?? von: dieter(drummer)
Geschrieben am: 25.11.2009 13:41:49

Hi Rolf,

mit SUMMEWENN in D3

=SUMMEWENN($A$12:$A$18;$A3;$C$12:$C$18)

Dann runterkopieren bis D7.

Habs probiert und funzt.

Gruß
dieter(drummer)


Beiträge aus den Excel-Beispielen zum Thema "SUMMEWENN ??"