Microsoft Excel

Herbers Excel/VBA-Archiv

Hilfe bei der Formel Summewenn | Herbers Excel-Forum


Betrifft: Hilfe bei der Formel Summewenn von: stefan
Geschrieben am: 26.11.2009 20:46:52

Hallo,

folgende Formel gibt leider 0,0 aus

=SUMMEWENN(L3:L185;ODER("offen";"Verzug");E3:E185)

was ist falsch?

Danke Euch.

  

Betrifft: AW: Hilfe bei der Formel Summewenn von: Uduuh
Geschrieben am: 26.11.2009 20:56:58

Hallo,
evtl so:
=SUMMENPRODUKT((L3:L185={"offen";"Verzug"})*E3:E185)

Gruß aus’m Pott
Udo



  

Betrifft: AW: Hilfe bei der Formel Summewenn von: Ramses
Geschrieben am: 26.11.2009 21:00:04

Hallo

In E2007 kannst du das so lösen

Tabelle3

 ABC
1Offen1 
2Verzug1 
3Bezahlt1 
4Bezahlt1 
5Offen1 
6Verzug1 
7   
84  
9   

Formeln der Tabelle
ZelleFormel
A8=SUMMEWENNS(B1:B6;A1:A6;"=Offen")+SUMMEWENNS(B1:B6;A1:A6;"=Verzug")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4


Gruss Rainer


  

Betrifft: AW: Hilfe bei der Formel Summewenn von: Andre´
Geschrieben am: 26.11.2009 21:00:50

Hallo Stefan,

=SUMMEWENN(L3:L185;"offen";E3:E185)+SUMMEWENN(L3:L185;"Verzug";E3:E185)

MFG Andre


  

Betrifft: nicht ODER sondern SUMME von: FP
Geschrieben am: 26.11.2009 23:42:35

Hallo Stefan,

=SUMME(SUMMEWENN(L3:L185;{"offen"."Verzug"};E3:E185))

Servus aus dem Salzkammergut
Franz


Beiträge aus den Excel-Beispielen zum Thema "Hilfe bei der Formel Summewenn"