HERBERS Excel-Forum - das Archiv

Thema: Anzahl Wenn | Herbers Excel-Forum

Anzahl Wenn
Roland

Liebe Excelgemeinde,
vermutlich eine Kleinigkeit für Euch, für mich zur Zeit unüberwindlich ;-)
Folgende Tabelle ist zu bearbeiten:
Eine Spalte enthält eine zweistellige Nummer die einem jeweiligen Mitarbeiter zugeordnet ist.
Eine weitere Spalte enthält Umsätze die einer Kundennummer zugeordnet sind. Die Kundennummer befindet sich in einer weiteren Spalte.
Oberhalb dieser Tabelle habe ich eine weitere kleine Tabelle in der ich den jeweiligen Mitarbeiter mit SUMMEWENN seine Gesamtumsätze zusammenfasse.
Das gleiche möchte ich jetzt auch mit der Anzahl der Kunden tun die einen Umsatz zu verzeichnen haben. Also wieviele Kunden des jeweiligen Mitarbeiters haben Umsatz?
(Nicht alle Kunden haben Umsatz)
Was muss ich tun?
Herzlichen Dank im Voraus für Eure Hilfe
Roland

AW: Anzahl Wenn
Nepumuk

Hallo,
Beispiel:
=ZÄHLENWENN(B1:B15;">0")
Gruß
Nepumuk
AW: Anzahl Wenn
Roland

Hallo Nepomuk,
Zählenwenn funktioniert leider nicht, es sind ja verschiedene Mitarbeiter und ich möchte diese Anzahl pro Mitarbeiter und nicht die Summe der Anzahl der Mitarbeiter die Umsatz erzielt haben.
trotzdem erstmal Danke
Roland
AW: Anzahl Wenn
Nepumuk

Hallo,
mehr war aus deiner Beschreibung nicht rauszuholen. Ich kenne den Aufbau der Tabelle nicht. Schau mal hier: http://www.excelformeln.de/formeln.html?welcher=273
Gruß
Nepumuk
AW: Anzahl Wenn
Roland

Hallo Nepomuk,
SUMMENPRODUKT wahrs, Super. Herzlichen Dank
Roland