Microsoft Excel

Herbers Excel/VBA-Archiv

Sumif Formel | Herbers Excel-Forum


Betrifft: Sumif Formel von: ChrisW
Geschrieben am: 04.12.2009 09:48:06

Hallo Leute,

ich stehe auf dem Schlauch und bekomme eine simple Sumif Formel nicht richtig hin.

Ich habe eine Spalte mit Datum, eine Spalte mit Werten und eine Spalte mit referenz Datum.

Ich möchte eine Formel, mit der ich folgendes erreichen kann:

In Zelle E1 soll stehen:
Summiere mir alle Werte aus Spalte C, wenn das Datum aus Spalte B kleiner ist als das Datum aus Zelle D1

Ich habe das folgender massen versucht:

=SUMIF($B$1:$B$50;<$D1;$C$1:$C$50)

Die Fomel lässt aber <$D1 nicht zu.

hier meine Beispieldatei
https://www.herber.de/bbs/user/66365.xls

Wie löse ich das?

Wielen Dank

Chris

  

Betrifft: AW: summenprodukt von: hary
Geschrieben am: 04.12.2009 10:16:28

hallo
muesste so gehen.

=SUMMENPRODUKT((B1:B100<D1)*C1:C100)

gruss hary


  

Betrifft: Danke - Funktioniert oT von: ChrisW
Geschrieben am: 04.12.2009 12:23:26




Beiträge aus den Excel-Beispielen zum Thema "Sumif Formel"