Microsoft Excel

Herbers Excel/VBA-Archiv

Formel | Herbers Excel-Forum


Betrifft: Formel von: Günter
Geschrieben am: 19.01.2010 07:55:10

Guten Morgen,

hätte eine Frage zu einer Formel, welche Spalte A und
Spalte B abgleicht.

Die Fragestellung habe ich im Upload versucht darzustellen.

Gruß
Günter

https://www.herber.de/bbs/user/67298.xls

  

Betrifft: AW: Formel von: Chris
Geschrieben am: 19.01.2010 08:51:03

Versuche mal, noch eine Wenn-Formel außen rum zu bauen:
https://www.herber.de/bbs/user/67302.xls


  

Betrifft: AW: Formel von: ede
Geschrieben am: 19.01.2010 08:52:37

guten morgen,
dann erweitere mal die Formel:

=WENN(ISTLEER(A3);"Nichts abzugleich!"; WENN(ZÄHLENWENN(B:B;A3)=0;"Nicht vorhanden in Bestand Alt"; "Vorhanden in Bestand Alt"))

gruss


  

Betrifft: AW: Formel von: Günter
Geschrieben am: 19.01.2010 09:14:38

Hallo Chris, halle ede!

Vielen Dank.

Beide Lösungen funktionieren wunderbar

Schönen Gruß
Günter


  

Betrifft: AW: Formel von: tOmpte
Geschrieben am: 19.01.2010 16:12:57

Diese Formel müsste es auch tun, ist was kürzer als ISTLEER ;-) besser für den Überblick wenn die Formel groß wird.


=WENN(A3="";"Nichts abzugleich!"; WENN(ZÄHLENWENN(B:B;A3)=0;"Nicht vorhanden in Bestand Alt"; "Vorhanden in Bestand Alt"))


Beiträge aus den Excel-Beispielen zum Thema "Formel"