Microsoft Excel

Herbers Excel/VBA-Archiv

zu viel argumente bei wenn | Herbers Excel-Forum


Betrifft: zu viel argumente bei wenn von: ray
Geschrieben am: 20.01.2010 08:41:26

Hallo,

wieso habe ich hier zu viele Argumente eingegeben???

=wenn(Z2="EL";"EG links";wenn(Z2="ER";"EG rechts";wenn(Z2;"OL";"OG links";wenn(Z2="OR";"OG rechts"; wenn(Z2;"DL";"DG links";wenn(Z2="DR";"DG rechts";""))))))


Viele morgentliche nicht ausgeschlafene Grüße aus Hamburg bei 2 Grad

Ray

  

Betrifft: gefunden - closed oT von: ray
Geschrieben am: 20.01.2010 08:46:26

nix


  

Betrifft: AW: zu viel argumente bei wenn von: Rudi Maintaire
Geschrieben am: 20.01.2010 08:53:18

Hallo,
=WENN(Z2="EL";"EG links";WENN(Z2="ER";"EG rechts";WENN(Z2="OL";"OG links";WENN(Z2="OR";"OG rechts"; WENN(Z2="DL";"DG links";WENN(Z2="DR";"DG rechts";""))))))

Gruß
Rudi


  

Betrifft: Danke Rudi mGruß oT von: ray
Geschrieben am: 20.01.2010 09:04:28

ot


  

Betrifft: Alternativvorschlag von: Backowe
Geschrieben am: 20.01.2010 10:31:53

Hi,

Tabelle1

 ZAAABACAD
1   ELEG links
2ELEG links EREG rechts
3   OLOG links
4   OROG rechts
5   DLDG links
6   DRDG rechts

Formeln der Tabelle
ZelleFormel
AA2=WENN(ISTNV(SVERWEIS(Z2;AC1:AD6;2;0)); "";SVERWEIS(Z2;AC1:AD6;2;0))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Gruß Jürgen


  

Betrifft: Was soll das bewirken?????? mT von: ray
Geschrieben am: 20.01.2010 11:04:22

ich versteh überhaupt nicht, was mir das bringen soll, wo ich doch nur das Ergebnis einer Formel als Text haben will...

ratlose Grüße

ray


  

Betrifft: vertauscht. CLOSED !!!! Danke von: ray
Geschrieben am: 20.01.2010 11:07:05

c