Microsoft Excel

Herbers Excel/VBA-Archiv

Prozent | Herbers Excel-Forum


Betrifft: Prozent von: Max
Geschrieben am: 27.01.2010 14:02:59

hallo ihr lieben

stehe wieder mal auf den schlauch
wenn die zahlen in a1 + a2 (veränderbare einträge) immer 100% ergeben
wieviel %anteil hatt dann a1 zu 100% und a2 zu 100%
beide anteile sollen wieder 100% ergeben
vieleicht kann ich auf eure hilfe hoffen
danke in voraus für eure mühe

lg max

  

Betrifft: AW: Prozent von: Tino
Geschrieben am: 27.01.2010 14:15:21

Hallo,
meinst Du so?

 AB
15062,5
23037,5
3  
4 100

Formeln der Tabelle
ZelleFormel
B1=100/SUMME($A$1:$A$2)*A1
B2=100/SUMME($A$1:$A$2)*A2
B4=SUMME(B1:B2)


Gruß Tino


  

Betrifft: AW: Prozent von: Max
Geschrieben am: 27.01.2010 14:42:03

hallo timo

hat super geflutscht hinten noch geteilt durch hundert anhängen
zecks formatierung

danke danke
lg max


  

Betrifft: ok. aber Tino u. nicht Timo ;-| oT. von: Tino
Geschrieben am: 27.01.2010 14:59:46




  

Betrifft: AW: Prozent von: dieter(drummer)
Geschrieben am: 27.01.2010 14:25:16

Hi Max,

z.B. in Zelle A1 = 30, in A2 = 110. Gesamt 100 %
Formel in A3 = =A1/SUMME(A1:$A$2)
Formel in A4 = =A2/SUMME(A$1:$A$2)

Gruß
Dieter(Drummer)


  

Betrifft: AW: Prozent von: Max
Geschrieben am: 27.01.2010 14:43:45

danke dieter

muß es erst noch ausprobieren

lg max


Beiträge aus den Excel-Beispielen zum Thema "Prozent"