Microsoft Excel

Herbers Excel/VBA-Archiv

Formel Summenprodukt | Herbers Excel-Forum


Betrifft: Formel Summenprodukt von: Josef
Geschrieben am: 03.02.2010 08:46:45

Hallo!

Ich habe in der Tabelle1 in der Spalte A1:A21 Namen stehen.
In der Spalte sollte jetzt mittels einer Formel der jeweilige Wert aus der Tabelle2, Spalte C in Abhängigkeit der Spalte A Tabelle 2, in der Tabelle1 Spalte D eingetragen werden.

mit meiner Formel erreiche ich nur den eintrag einer 0, daher dürfte die Formel komplett falsch sein.

Wie würde hier bitte eine Formellösung lauten?

Musterdatei : https://www.herber.de/bbs/user/67706.xls

Danke

Josef

  

Betrifft: AW: Formel Summenprodukt von: Josef Ehrensberger
Geschrieben am: 03.02.2010 08:51:26

Hallo Josef,


du wilst ja nichts zusammenzählen oder multiplizieren, sondern einfach einen Wert zurückgeben, desshalb ist SUMMENPRODUKT() hier total daneben.



Tabelle1

 ABCD
1Heidenreichstein2698N
2Deutschlandsberg5437N
3Leibnitz51242N
4LG-Seewinkel-Dr.Regner(886749-01)395N
5St.Pölten21091N
6Deutschlandsberg5189N
7LG Villach6801N
8LG-Mittleres Bgld.- Dr.Königer(890706-01)3270N
9LG.Südburgenland-Dr.Radakovits(983572-01)3397N
10Judenburg5288N
11KH Friesach61062H
12LG-Wulkatal-Dr.Kornfeind(908882-01)31802N
13Judenburg5146N
14Leibnitz5143N
15Leibnitz5156N
16LG Dr.Holzweber6233N
17Feldbach51676N
18LG Dr.Holzweber6663N
19LG Dr.Holzweber6222N
20St.Pölten2203N
21LG Klagenfurt636N

Formeln der Tabelle
ZelleFormel
D1=INDEX(Tabelle2!C:C;VERGLEICH(A1;Tabelle2!A:A;0))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4



Gruß Sepp



  

Betrifft: AW: Formel Summenprodukt von: Josef
Geschrieben am: 03.02.2010 13:43:34

Hallo Josef!

Besten Dank für Deine Hilfe und Deine Lösung.

Schönen Tag noch

Josef


  

Betrifft: Summenprodukt oder Sverweis ? von: Renee
Geschrieben am: 03.02.2010 08:56:52

Hi Josef,

Tabellen ohne (erklärende) Titelzeilen sind immer wieder eine Herausforderung für LeserInnen ;-)

Ich verstehe den Ausdruck Spalte C in Abhängigkeit der Spalte A Tabelle 2, nicht.
Warum du da 2 SUMMENPRODUKTE addierst ist ebenfalls nicht klar. Die Spalte C in Tabelle2 enthält Buchstaben, was bedeuten diese?
Ein einfacher =SVERWEIS(A1;Tabelle2!A$1:C$60;2) würde dir den Betrag aus Tabelle2 zurückgeben.

GreetZ Renée


  

Betrifft: AW: Formel Summenprodukt von: ludicla
Geschrieben am: 03.02.2010 08:59:38

Hey Josef,

willst Du nur den Buchstaben übertragen - dann nimm doch den S-Verweis
gibt nur Ärger wenn bei gleichen Namen unterschiedliche Kennungen stehen.

https://www.herber.de/bbs/user/67707.xls


Gruss Ludicla


Beiträge aus den Excel-Beispielen zum Thema "Formel Summenprodukt"